Tabellendokument Openoffice Addition

...komplette Frage anzeigen

3 Antworten

Eine dritte Möglichkeit:
Wenn die Zahlenreihe in A1 beginnt, dann diese Formel in B1:

=SUMME(A1:A4)

Danach die vier Zellen B1:B4 markieren.
Dann diesen Bereich am Ausfüllkästchen unten rechts nach unten ziehen, bis zum Ende der Liste.
Jetzt sollte in jeder vierten Zelle die richtige Summenformel stehen.
Oder?

ProRatione 06.02.2015, 12:12

Super Lösung. Habe gerade mal ein bisschen damit herumgespielt. Das funktioniert auch wenn man deine Formel zuerst in B4 schreibt und dann genau wie beschrieben weitermacht. Jetzt steht die Summe am Ende jedes Viererpäckchens, was mir persönlich lieber wäre.

0
schmiddi1967 06.02.2015, 12:21
@ProRatione

Ja, es führen viele Wege nach Rom :-))

Die Frage ist jetzt wie er das haben will.

0
Iamiam 06.02.2015, 12:49
@schmiddi1967

stelle grade fest, dass sich die Methode des Doppelklicks aufs Ausfüllkästchen auch bei Zellblöcken anwenden lässt (siehe mein Kommentar in AW ProRatione), damit ist diese Lösung rationeller als die beiden anderen)

1
Oubyi 05.03.2015, 11:16

Danke fürs ☆


0

Ok, ich gehe jetzt davon aus das deine Zahlen in der Spalte A stehen und bei A1 beginnen. Dann gebe zb in B1 folgende Formel ein:

=SUMME(BEREICH.VERSCHIEBEN(A$1:A4;4*(ZEILE()-1);;4;))

diese brauchst du dann nur runterziehen und bekommst immer das Ergebnis der nächsten 4 Zellen.

Meinst du das so, bitte um Rückmeldung :-))

Iamiam 06.02.2015, 12:52

DH!
auch wenns rationellere Möglichkeiten gibt, darauf wäre ich nie gekommen!
(muss mich doch mal näher mit Bereich.verschieben beschäftigen, die letzten beiden Argumente hab ich noch nicht kapiert!)

0

Wenn die Ergebnisse in der Spalte B direkt neben dem jeweils 4. Wert stehen sollen, kannst du folgende Formel benutzen:

=WENN(REST(ZEILE(A4);4)=0;SUMME(A1:A4);"")

Beginne aber in der 4. Zeile und ziehe die Formel dann erst nach unten.

Iamiam 06.02.2015, 12:43

dazu Tipp 1: Damit sichtbar ist, dass in der Zelle was steht (auch wenns nicht gebraucht wird), würde ich nicht ""(leer) anzeigen lassen, sondern entweder "°" oder 0.
(im zweiten Fall bleibt die Zelle rechenbar, da Zahl und nicht Text)
Damit im zweiten Fall aber die vielen Null,Nullen die Übersicht nicht stören, die Zellen Bendef so formatieren:
0;[Rot]-0;[Farbe7]°
(in xl, in LibreOffice=?=OpenOffice: [Farbe17] oder [magenta] !) gibt ein violettes, unscheinbares Grad-Zeichen wieder oder
0,00;[Rot]-0,00;°

Tipp 2: schreib die Formel in eineneu eingefügte Spalte rechts neben der Bezugsspalte, Enter, dann aufs Ausfüllkästchen mit Dippelklick: die Formel kopiert sich über die gesamte benutzte Spaltenlänge nach unten. Jetzt die Spalte beliebig verschieben.
Falls Du es anders machst:
Achtung, Programmunterschied: in xl stoppt diese automatische Kopie bei der ersten gefüllten Zelle, in LibreOffice werden(wurden?) gefüllte Zellen unterhalb überschrieben!

1

Was möchtest Du wissen?