Sverweis in Excel,versch. Tabellenblätter

... komplette Frage anzeigen

3 Antworten

Wenn Deine Formel funktionieren würde, müsste Deine Kundentabelle wie folgt aufgebaut sein:

Spalte B: Kundennummer

Spalte C: Adresse

Ist das so? Wäre irgendwie ungewöhnlich.

Mal angenommen, die Kundennummer stünde in Spalte A und die Adresse in Spalte D, dann wäre die Formel: =SVERWEIS(C7;Kunden!A2:H23;4).

Es könnte auch noch daran liegen, dass die Kundennummer in der Kundentabelle nicht als Zahl, sondern als Text erkannt wird. Das kann passieren, wenn man die Daten von anderswo hineinkopiert oder wenn man z.B. Leerzeichen verwendet, also z.B. "1 005" statt "1005".

Antwort bewerten Vielen Dank für Deine Bewertung

Wenn man die Tabellenstruktur hat, kann man dir helfen, aber so eher nicht.

In welcher Spalte auf dem Blatt Kunden steht die Adresse den? Und was ist in den Spalten von Blatt Kunden B bis H.

Was ist den überhaupt falsch?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Lila96
29.11.2013, 18:46

In Spalte 2 ist die Adresse und in den Spalten B bis H ist der Name drin und Anrede und was man alles halt so über einen Kunden schreibt :) Was falsch ist weiß ich eben nicht da kommt dann immer wenn ich die Formel eingebe: NV

0

Aw auf falsche Frage!, gelöscht

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?