Summieren abhängig von Datum in andere Spalte

1 Antwort

Probiers mal mit:

=SUMMENPRODUKT((MONAT(Tabelle1!$A$2:$A$100)=ZEILE(A1))*(Tabelle1!$B$2:$B$100))

Diese Formel liefert das Ergebnis für Januar und kann für die folgenden Monate nach unten kopiert werden. In der Beispielformel liegen die Projektstartdaten in Spalte A und die Stunden in B.

Achso, die obige Formel war für die Summe der Stunden pro Monat. Die folgende ist für die Anzahl der Projekte eines Monats:

=SUMMENPRODUKT((MONAT($A$2:$A$100)=ZEILE(A1))*1)

und kann ebenfalls nach unten kopiert werden. Achte hierbei darauf, dass der Zellbereich in der Formel dem tatsächlichen Bereich entspricht, da leere Zellen dem Januar zugerechnet werden.

(leer = 0 = 0.1.1900 .... entweder die bei Microsoft spinnen oder ich)

0

Was möchtest Du wissen?