Suche Excel-Formel zur Errechnung des Alters aus dem Geburtsdatum

...komplette Frage anzeigen

4 Antworten

das geht deutlich einfacher: wenn in zelle A1 dein datum steht schreibst du daneben in B1 folgendes:

=ABRUNDEN((HEUTE()-A1)/365;0)

B1 sollte als Zahl formatiert sein. Der Teil mit "Heute()" sorgt dafür dass immer das aktuelle Datum als Vergleichwert genommen wird.

Alles klar?

Ich denke das ist eher unwarscheinlich so etwas im Excel einzubinden, dann müsste Excel ja bei jedem Aufruf der Datei das derzeitige Datum aus dem Rechner holen und dann anfangen zu Rechnen damit das Alter und die Zugehörigkeit jeweils am Tag des erneuten Dateiaufrufes aktuell ist. Du kannst eine Formel einschreiben die dir das jetzige Alter und die Zugehörigkeit bis zum heutigen Tag ausrechnet.

Aber das ist jetzt nur eine Vermutung, vielleicht hab ich auch einen Denkfehler - hmm.

AstridDerPu 17.10.2010, 21:34

Genau das meine ich, jeweiliges Alter und Zugehörigkeit zum heutigen Tag. Hab' mich wohl blöd ausgedrückt. :-) AstridDerPu

0
TalinaQ 17.10.2010, 21:55
@AstridDerPu

=SUMME(2010-A1)

Das ist die Formel, wobei 2010 das aktuelle Jahr und A1 die Zeile angibt in der du das Geburtsjahr oder das Eintrittsjahr in den Verein eingetragen hast. Diese musst du dann also entsprechend anpassen.

Ich hoffe nun habe ich mich verständlich ausgedrückt :).

PS: funktioniert nur mit vollen Jahren, keine kompletten Geburtsdaten!

0
TalinaQ 17.10.2010, 22:30
@TalinaQ

Vergiss die Formel von eben *g.

Du hast eine Spalte (A) in der die Geburtsdaten im Format TT.MM.JJJJ stehen. Du möchstest in Spalte (B) das aktuelle Alter zum heutigen Tag wissen, dann formatiere Spalte B im Benutzerdefinierten Format JJ und gib als Formel ein "=JETZT()-A1" (ohne Gänsefüßchen natürlich :).

Beispiel: Spalte A = 03.10.1949, ergibt automatisch in Spalte B 61 Jahre, allerdings ergibt das Datum 24.12.1949 noch in Spalte B 60 Jahre, da Heiligabend ja erst noch kommt *g.

Hoffentlich war das verständlich, die Formel an sich ist ja recht einfach :) - Viel Erfolg

Achja, Excel ist doch schon ne herrliche Erfindung *g

0
augsburgchris 18.10.2010, 13:58

Aber genau für sowas wurde Excel gemacht.

0

Japp, die gibts.

Du ziehst einfach das Geburtsjahr von 2010 ab (Musst es aber jedes Jahr dann neu subtrahieren)

A3 = Geburtsdatum oder Eintrittsdatum:

=DATEDIF(A3;HEUTE();"y")

augsburgchris 18.10.2010, 13:57

= "Ich fühl mich heute als wäre ich " &DATEDIF("11.08.1978";HEUTE();"y")&" Jahre alt."

0

Was möchtest Du wissen?