Stundenliste: Eine Formel um Stunden jedes Tages zu berechnen?

... komplette Frage anzeigen

1 Antwort

SUMMEWENN funktioniert genau andersrum, also SUMMEWENN(Kritierienbereich; Kritireium ; Summenbereich). Die beiden Bereiche müssen auch gleich groß sein.

Probier mal zum testen
=SUMMEWENN(A3:A100; DATUM(2016;6;15); F3:F100)

Elegant ist es, wenn die Tagessumme (nur) in der letzten Zeile eines jeden Tages auftaucht. Dazu prüfst du, ob ein Tageswechsel stattfindet und verwendest davon abhängig die Tagessumme, etwa so (für Zeile 3):

=WENN(A3<>A4;SUMMEWENN(A$3:A$100;A3;F$3:F$100);"")

und diese Formel runterkopieren.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Merceedees
15.06.2016, 17:11

Super, vielen Dank! Stundenlanges Grübeln und dann war's nur vertauscht :D Nur das mit dem Tageswechsel versteh ich nicht so ganz. Ich füge das dann in einer extra Spalte ein, dann muss ich aber immer die jeweilige Zeile A wieder manuell eingeben oder? 

0

Was möchtest Du wissen?