Star Wars Ultimate Empire at War v1 download?

...komplette Frage anzeigen

2 Antworten

Pass auf, ist ganz einfach:

1. Du lädst dir "TortoiseSVN" runter und installierst es .(http://tortoisesvn.net/downloads.html)

2. Du startest deinen PC neu, damit das Programm auch funktioniert.

3. Du erstellst einen neuen Ordner (UEaW-v1 oder wie du willst) in Programme(x86)/LucasArts/Star Wars Empire at War Forces of Corruption/Mods  und klickst mit Rechts auf diesen Ordner. Dann gehst du auf "SVN Checkout...".

4. In dem Checkout Fenster siehst du oben eine "URL of repository" Zeile, wo du folgende Adresse eingibst: https://ultimate-empire-at-war.com/svn/trunk/

5.Auf OK klicken (; 

Dann sollte der Download bzw die Installation starten, falls du eine Meldung wie "Zugriff Verweigert" siehst, erstelle den Ordner einfach auf dem Desktop und installiere die Mod dort und kopiere den Ordner anschließend in den Mod Ordner.

Ich hoffe ich konnte helfen (:

Antwort bewerten Vielen Dank für Deine Bewertung
iLAiiZZoR 30.11.2015, 13:34

Danke. Hätte sehr geholfen wenn ich das Problem nicht schon gelöst hätte. Bei mir kam immer ein "Error. URL moved to "ultimate-empire-at-war.com/svn/trunk". Operation abgebrochen". Das Problem war einfach, dass ich das im normalen Ordner unter LucasArts downloaden wollte. Habs dann mit nem Ordner auf dem Desktop geschafft. Sternchen hast du. Ist dann übersichtlicher für jemand der ein ähnliches Problem hat :) LG

0

Ich persönlich benutze die letzte Version. (würde ich dir auch empfehlen). Mit der ersten habe ich leider keine Erfahrung, bei der v4 war es so das man alles runtergeladen hat und dann hat man entweder eine Installationsdatei oder nur alle Ordner mit einem Launcher. Wenn du die Installationsdatei hast das nicht weiter schwierig. Bei den Dateien musst du sie bei Star Wars :Empire at War Forces of Coruption unter dem Ordner Mods abspeichern. (du musst so weit ich weiß Star Wars Empire at War und Forces of Coruption haben.) Danach musst du den Launcher starten. So war es bei mir, ich hoffe das hat geholfen.
MfG BlackHellRacer

Antwort bewerten Vielen Dank für Deine Bewertung
iLAiiZZoR 09.11.2015, 23:27

Hey. Erstmal danke für die schnelle Antwort. Ich zocke momentan auch die v4, will aber die v1 haben weil die v1 fast fertig ist. V4 war ja v0.4 und wurde falsch benannt. Habe die v4 auch mit nem einfachen Installer in den Mod Ordner installiert. Das Problem bei der v1 ist, dass es sie nicht direkt als Download gibt. Man braucht für die nen SVN und muss anscheinend die v1 von der Website mit dem SVN in den selbst erstellten v1 Ordner importieren. Genau bei dem Schritt brauche ich Hilfe. Will die v1 echt gerne, weil es halt nicht nur das Imperium, die Rebellen und das Konsortium mit ein paar neuen Einheiten, sondern verschieden Epochen (Sith-Kriege, Klonkriege, Gal. Bürgerkrieg und die Zeit der neuen Republik) gibt. Trotzdem danke für die Antwort :)

0

Was möchtest Du wissen?