Spülmaschine Exquisit EGSP-13 E/B Wie kannich die Pumpe reinigen?

...komplette Frage anzeigen

3 Antworten

Hallo Phinnia

Bei einer Spülmaschine wird am Anfang kurz abgepumpt, dann läuft Wasser ein, die Umwälzpumpe fängt an zu arbeiten und es schaltet sich die Heizung ein. Wenn die Spülmaschine nach einigen Minuten auf Störung geht dann hat das nichts mit dem Abpumpen zu tun. Mit größter Wahrscheinlichkeit entwickelt die Umwälzpumpe keinen Druck.

Wenn du die Sprüharme in eine bestimmte Richtung drehst (z.B. senkrecht zur Tür) und das Programm startest und nach ca. 2 Minuten die Maschine ausschaltest und die Türe öffnest siehst du ob sich die Stellung der Sprüharme verändert hat.

Hat sich die Stellung der Sprüharme nicht verändert, dann entwickelt die Umwälzpumpe keinen Druck, das kann folgende Ursachen haben:

Das Sieb im Sammeltopf ist verschmutzt.

Die Verbindung vom Sammeltopf zur Umwälzpumpe ist verstopft, so dass die Pumpe kein Wasser bekommt.

Das Kanallaufrad der Umwälzpumpe ist verstopft.

Die Umwälzpumpe läuft nicht weil sie keine Spannung bekommt, die Pumpe oder der Kondensator defekt ist.

Liebe Grüße HobbyTfz

Hallo Danke Danke Danke an HobbyTfz und auch Danke an mar1980!!! Ihr seit super!!! Meine Spülmaschine läuft wieder, es hatte sich ein kleines Metallstück in diesem Rädchen verirrt- daher ging sie nicht.... Dank eurer Hilfe konnte ich diesen Fehler finden und beheben! DANKE MFG Phinnia

0

Hallo Hobby Tfz kennen sie mit der Exquisit egsp 13 e/b aus? Unser geht auf Störung, 3 in 1 und fühlt sich immer wieder mit Wasser auf und dann fängt sie an abzupumpen. Haben Sie vielleicht ein Tip. Danke

0
@Msapf

Dieses Gerät kenne ich nicht. Wenn das geschilderte nach dem Start des Programmes passiert dann läuft vermutlich die Umwälzpumpe nicht.

0
@HobbyTfz

Danke für die schneller antwort. Es ist das gleich Modell wie das von Phinnia. Es stimmt die Umwälzpumpe arbeitet tatsächlich nicht ein defekt ist aber auszuschliessen da die Funktion überprüft wurde. Vielleicht noch eine Idee.danke

0
@HobbyTfz

Danke für die schneller antwort. Es ist das gleich Modell wie das von Phinnia. Es stimmt die Umwälzpumpe arbeitet tatsächlich nicht ein defekt ist aber auszuschliessen da die Funktion überprüft wurde. Vielleicht noch eine Idee.danke

1
@Msapf

Die Umwälzpumpe läuft nicht weil

Die Umwälzpumpe keinen Strom bekommt

Der Motorkondensator defekt ist

Die Umwälzpumpe defekt ist

0

Hallo... bin auch gerade dabei die Maschinenpumpe vom Fremdkörper zu befreien. (auch schon erleigt)

  1. Prüfe wenn du die Maschine startest ob das typische Pumpgeräusch zu hören ist oder ob ein klackern zu hören ist! ( Klackern, wenn das pumpenrad durch Fremdkörper herum geschleudert wird!) wenn es nicht typisch klinkt also NIX passiert ist bestimmt die kleine graue Pumpe defekt oder blockiert!

  2. Maschine aus Küche ausbauen, herraus ziehen, innen den filter ausbauen, den grauen Ring vom weißen Behälter (Ablauf) mit links Drehung entfernen.

------> SPANNUNGSVERSORGUNG TRENNEN! bzw. am Schutzschalter aus schalten!!!

  1. Maschinwe zur Seite kippen,

  2. Bodenblech mit 4 Schrauben entfernen

  3. mittig die 2 Schrauben vom Schwimmer entfernen

6.Blech abnehemen ggf. Füßen herraus drehen!

  1. am weißen Behälter ist eine kleine Pumpe an geflanscht! ---> 2 schrauben an dieser lösen und mit Drehung abschrauben.

  2. Fremdkörper entfernen und wieder zusammen bauen.

Hoffe ich konnte helfen

Liebe Grüße

Nico

Hallo genau das war es es hat sich ein glassplitter in dem laufrad der pumpe festgesetzt haben wie oben beschrieben die Maschine auseinander gebaut und jetzt läuft sie wieder 

Vielen Dank nico für die tolle Beschreibung 

0

am besten auf den kopf stellen von unten müsstest du ran kommen

Was möchtest Du wissen?