Spiegel von Canon 100qd schließt manchmal nicht automatisch?

4 Antworten

Aus dem was du schreibst wird man nicht wirklich schlau.

Bist du sicher, dass der Blitz "startklar" war, wenn der Spiegel oben geblieben ist? Sonst denkt die Kamera nämlich, das kein Blitz da ist und belichtet entsprechend der Dunkelheit lange.

Ich würde auf jeden Fall mal alle Kontakte sauber abwischen (Bajonett und Blitz).

Woher ich das weiß:Eigene Erfahrung – Fotografiere seit fast 40 Jahren, auch nebenberuflich

ja der Blitz funktioniert, ist fest angeschraubt, Pilotlampe leuchtet und ist auch bei diesen Fehlern zuvor in der Lage gewesen die Daten des Autofokus zu übernehmen.

Fühlt sich sehr nach einem Fehler der Automatik an, weil ich den Fehler beim Standardblitz auch schonmal hatte.

Werde aber trotzdem mal die Kontakte säubern.

0
@strosca
in der Lage gewesen die Daten des Autofokus 

die kamera ist analog. die übernimmt keine daten.

0
@ponyfliege

Das stimmt nicht ganz, die Kamera besitzt zwar keinen Bildsensor, aber sie besitzt sehr wohl über Lichtsensorik und einem Autofokus. Diese Messdaten werden über die Pins am oberen Schlitten an den Blitz weitergegeben. Welches System dahintersteckt (ob es jetzt 0 und 1 ist oder simple Spannungen) weiß ich nicht. Es sind aber Daten.

Sonst wüsste der Blitz die Brennweite, die Belichtung usw des Objektivs nicht.

0

die olle eos ist ja schon recht zuverlässig.

du hast irgendwas verstellt und langzeitbelichtung eingestellt.

was für einen film benutzt du genau, bzw. hast du die filmempfindlichkeit korrekt eingestellt?

ist der film korrekt eingelegt oder hakt er beim transport? auch das kann die ursache sein.

Ich hab das Problem mit meiner Canon auch manchmal. Das ist total komisch, aber habe den Fehler nicht gefunden. War dann im Shop aber die haben dann gesagt das die mir nicht helfen können, da die nicht genau wussten woran das liegt, da alle Einstellungen richtig waren. Ja jetzt lebe ich halt damit da es manchmal so ist.. War jetzt nicht hilfreich für dich, aber vielleicht kannst du doch was damit anfangen :)

Okay danke, zumindest bin ich nicht der Einzige mit dem Problem... Muss ich wohl die manuelle Bedienung erlernen :)

0
@strosca

Das geht auch, ich lasse sie weiter auf automatik stehen, dann mache ich immer vorher zwei drei Probe Bilder bis die Kamera versteht was ich will und dann bleibt sie so hehe

1
@strosca

Ja hab schon in vielen Foren darüber gelesen, aber kann ja nicht sein, das einem nicht geholfen werden kann, in einem Shop, in dem menschen arbeiten, die sich eigentlich damit auskennen sollten...

0

das klingt, als wäre da die Spiegel-Vorauslösung aktiv...

ich weiss jetzt nicht, wie die bei der Kamera im Speziellen eingeschaltet wird, evtl. kommst du da an eine falsche Taste. Oder aus irgendeinem Grund regelt Kamera (oder Blitz) das fälschlicherweise so

eine analoge Canon EOS 100 QD

nunja.. die Kamera ist etwa 30 Jahre alt. Wenn die mal die eine oder andere Macke hat muss man sich eigentlich eher nicht wundern..

Was möchtest Du wissen?