Sinusbot verbindet sich nicht mit bestimmten TS?

1 Antwort

0.9.8 ist veraltet, am besten du installierst dir die derzeitig aktuelle 0.13.37 mit dem https://sinusbot-installer.de/

warscheinlich hast du eine veraltete TeamSpeak Client Installation (3.0.x) und versuchst auf einen Server mit der Version 3.1.x zu verbinden, welches nicht möglich ist

Ja, also ich teste so ein bisschen mit Sinusbot, weshalb ich nicht updaten möchte. Funktioniert die alte version denn mit neueren TS Versionen?

0

Was möchtest Du wissen?