sims 3 mod: hospital overhaul

1 Antwort

Wenn du den Mod auch von Mod The Sims geladen hast und nicht von "Simlogical" musst du natürlich auch auf deinen Patch-Level (Updatestand) achten, denn dort wird ja auch fett erwähnt: The version hosted here won't work with the latest patch.

Dazu aber noch was -- die neueste Version vom Mod läuft auch nur bis PL 1.50 -- nicht mit dem neuesten Patch 1.55!

Achso Danke jetzt weis ich woran das liegt mein spiel läuft mit dem patch 1.55 weist du wie ich es vielleicht auf 1.50 kriege?:D

1
@keksi120998

Außer alles zuerst wieder zu deinstallieren kannst du dein Spiel nicht "down-patchen", das geht leider nicht.

0

Was möchtest Du wissen?