Siehe Bild.Excel-Summenfunktion. Details zusammenzählen und in Tabelle einfügen. aber wie? Ich hoffe auf einen Tipp...?

... komplette Frage anzeigen

2 Antworten

=SUMMEWENN(C2:C8;A14)
Antwort bewerten Vielen Dank für Deine Bewertung

In der Beispieldatei hat es geklappt. In meiner Original-Datei mit hunderten Kunden klappt es nicht. dort bekomme ich immer den Wert 0(Null) ausgespuckt. Woran kann das liegen?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ninombre
31.10.2016, 10:35

was genau bedeutet zwischen Tabellenblättern arbeiten? Der Bereich für summewenn kann nur in einem Tabellenblatt liegen. Ggf. musst Du summewenn(Tabelle1....) + summewenn(Tabelle2....) verwenden.

Vermutlich aber stimmt nur etwas mit der Angabe des Tabellenblatts nicht


1
Kommentar von Oubyi
31.10.2016, 13:09

Mich wundert vor allem erstmal, wie SUMMEWENN hier funktionieren kann.
Für mich müsste es:
=ZÄHLENWENN(C2:C8;A14)
heißen.
Ansonsten sind Ninombres Erläuterungen zu beachten.

1

Was möchtest Du wissen?