Serverfehler 550 RCPT - microsoft outlook 2010

...komplette Frage anzeigen

2 Antworten

550 bedeutet "relaying denied". In diesem Fall scheint der per MX Eintrag gelistete Mailserver (bzw. das, was der Mailserver Deines Providers dafür hält) die Zustellung an die Zieladresse zu verweigern. Meistens ist der Grund ein veralteter DNS Eintrag.

Schon mal danke für die Antwort. Kann ich etwas tun um diesen DNS-Eintrag zu aktualisieren?

0
@Staernli9876543

kopfkratz

Dazu müsste man zumindest wissen, um welche Maildomain es geht. Kannst Du mir den Zieldomänenamen sagen? Die Mailadresse ist irrelevant, nur den Teil nach dem @, bitte.

0
@Staernli9876543

Dann können wir MX Fehler vermutlich ausschließen. 5.5.0 kann auch bedeuten, dass Du entweder Mails ohne Authentifizierung einreichst, oder aber Deine IP Adresse vom Mailserver wegen Spamverdachts geblockt wird (SpamCop Blacklist o.ä.). Bitte man den ganzen Text der Delivery Failure message einstellen.

0
@FordPrefect

Vielen Dank für deine Bemühungen! Der gesamte Text lautet:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

  Betreff:  Test
  Gesendet am:  09.02.2015 14:53

Folgende(r) Empfänger kann/können nicht erreicht werden:

  ... ... am 09.02.2015 14:53
        Serverfehler: "550 RCPT TO:<... ....@hotmail.com> Restricted relay - relaying not allowed"'

Die 3 Punkte stehen jeweils für den Namen des Empfängers.

0
@Staernli9876543

Ich muss mich korrigieren. Das Senden schlägt nicht nur bei einer Hotmail-Adresse fehl. Sämtliche Emails an Nicht-Bluewin.ch-Adressen schlagen fehl... Bitte helft mir!!

0
@Staernli9876543

Jetzt muss ich mal rückfragen:

1. Bist Du bei bluewin.ch eingewählt, wenn Du das versenden willst?

2. Falls nein, welche Einstellungen hast Du für den SMTP Server gesetzt? Das sieht nämlich so aus, als ob Du die ohne Authentifizierung versenden willst, was aber der bluewin.ch Server wohl nur für Mails innerhalb des eigenen Systems zulässt.

3. Lt. Hompage der Swisscom benötigt der SMTP Server smtpauth.bluewin.ch Port 587 mit Authentifizierung respektive smtpauths.bluewin.ch mit Port 465 und Authentifizierung (SSL).

0
@FordPrefect

Also der Reihe nach :

1. Nein ich versende meine Mails gewöhnlich nicht über bluewin.ch, sondern mit Microsoft Outlook direkt auf dem PC.

2. für den SMTP habe ich smtpauth.bluewin.ch gesetzt. Das Häckchen bei erfordert Authentifizierung ist gesetzt. Ausserdem ist darunter ein Häckchen bei "Gleiche Einstellungen wie für Posteingagnsserver verwenden".

3. SMTP Port ist 587 ohne Verschlüsselung. 

Trotzdem kann ich nur Mails an bluewin.ch adressen senden.

0
@Staernli9876543

OK. Kannst Du mal bitte prüfen, ob Du via 465 mit SSL Mails einreichen kannst? Falls nein, kannst Du Dich von Deinem Aufenthaltsort aus auf der Homepage von bluewin.ch via Webmail einloggen? Oder alternativ mal statt Outlook Thunderbird nutzen (mit IMAP Konto)? Bist Du zufällig in China?

0
@FordPrefect

Also auch mit dem Port 465 und SSL-Verschlüsselung läuft nichts. 

Auf Bluewin habe ich mich bereits mehrmals eingeloggt und versucht meine Mails von da zu verschicken, da läuft auch nichts. 

Thunderbird? Kenne ich nicht...

Hihi nein nicht in China. "Nur" in Frankreich.

0
@Staernli9876543

OK. Das ist ja interessant.

Hast Du denn in OL auch die bluewin.ch Mailadresse als Absenderkonto hinterlegt? Sonst geht das logischerweise nicht.

Auf Bluewin habe ich mich bereits mehrmals eingeloggt und versucht meine Mails von da zu verschicken, da läuft auch nichts.

Das würde dann allerdings darauf hin deuten, dass Bluewin Deinen Account gesperrt oder eingeschränkt hat -> Support anmailen.

Thunderbird? Kenne ich nicht...

https://www.mozilla.org/de/thunderbird/

Ansonsten richte Dir doch mal testweise einen gmail Account ein; wenn es mit dem via Outlook geht, liegt es wohl an Bluewin.ch.

0
@FordPrefect

Also ich habe mir zum gefühlten 100. Mal die Swisscom-Seite genau angeschaut. Im Reperaturprogramm bin ich dann vielleicht auf die Lösung gestossen. Da habe ich nähmlich gelesen, dass ich wenn ich zwar ein Bluewin-Konto besitze, aber mein Gerät mit dem Hauptkonto längere Zeit nicht bei einem Swisscom-Server-Anschluss-Dings-Da eingeloggt ist, genau diese Fehlermeldung entstehen kann. Gelöst kann dieses Problem nur durch eine telefonische Identifikation bei Swisscom direkt gelöst werden. 

Da mein Aufenthalt hier jedoch schon zu 2/3 vorüber ist, werde ich für die restliche Zeit weiterhin mit meinem Gmail-Konto auskommen (müssen). Dir jedoch vielen vielen Dank für die Bemühungen! 

Ich hoffe zu Hause funktionniert dann wieder alles :-)

0

Was möchtest Du wissen?