Seltsamer Grafikfehler - Minecraft?

... komplette Frage anzeigen

3 Antworten

Hast du Java und deine Treiber auf den neusten stand gebracht? Wenn neine kann es daran liegen wenn ja kann es daran liegen. Ich hatte als ich meinen Laptop neu aufsetzte das selbe Problem mit der Intel Grafikkarte. Ich habe ziemlich lange nach Treibern gesucht bis ich den Passenden gefunden habe. bei zu alten oder zu neuen ist das Problem wieder aufgetreten. Ich habe die Intel HD Graphics 4000 und der Treiber der bei mir funktioniert hat war der Treiber mit der Version: 10.18.10.4176 und dem Datum: 30.03.2015. Um den Treiber zu ändern drückst du mit der Rechten Maustaste auf den Start Button unten links. Dann Wählst du Geräte-Manager und sucht den Teil wo Grafikkarte steht. Jetzt kommt es darauf an ob du die Selbe hast oder vieleicht gar keine Intel. In jedem Fall kannst du dort auf deine Grafikkarte doppel klick machen und oben auf Treiber klicken. Danach auf Treiber aktualisieren und dann auf "Automatisch nach aktueller Treibersoftware suchen" klicken. wird dir angezeigt das du schon den aktuellen Treiber hast dann wiederhol es nur klickst du beim zweiten man nicht auf "Automatisch nach aktueller Treibersoftware suchen" sondern auf "Auf dem Computer nach Treibersoftware suchen". Jetzt wählst du den Treiber aus. Evt. musst du etwas rumprobieren und evt. hast du den benötigten Treiber gar nicht und musst ihn von der Hersteller Seite runterladen. Wie gesagt musst etwas rumprobieren bist du den Richtigen Treiber hast. Wenn du nicht mehr weiterkommst poste mal deine Daten. z.b. Grafikkarte, Prozessor, Java Version, und alles andere was von nutzen sein könnte dann schau ich mal ob ich dafür eine Lösung finde.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MrDios
21.11.2015, 20:52

Java: Java 8 66

Grafik: Intel HD 4000 (Treiber aktuell) und GT740M (Treiber aktuell)

Prozessor: Intel i3-3120M @2,5GHz (physischer 2-Kerner, mit Kernemulierung 4 Kerne)

RAM: 8GB


Könnte es auch ein Mod sein, der hier Probleme verursacht? Auf der 1.5.1 war es OptiFine bzw. GLSL, der einen ähnlichen Fehler verursacht

0

Hast du ein Texture Pack für die 1.7.10?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MrDios
21.11.2015, 20:19

Ja, Soartex_fanver. Der Fehler tritt aber auch ohne auf

0

Wieso spielst du noch so deep? Die meisten kennen (leider) solche Versionen wie 1.5 oder so gar nicht mehr

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MrDios
22.11.2015, 08:12

Ich HABE auf der 1.5.1 gespielt, jetzt auf der 1.7.10. Damals (vor zwei oder drei Jahren) war das die aktuelle Version und es gab die meisten Mods

0

Was möchtest Du wissen?