Selbst zusammengestellter PC Startet, aber kein Bild. Was tun?

...komplette Frage anzeigen

5 Antworten

Mainboards haben nie integrierte Grafikkarten, nur CPUs. Hast du den Monitor jetzt an der Grafikkarte angeschlossen? Oder am Mainboard?

Antwort bewerten Vielen Dank für Deine Bewertung
Throttle 23.10.2016, 20:42

Ok

An der Grafikkarte

0
dermitdemhund23 23.10.2016, 20:43
@Throttle

Nur weil du kein Bild hast, muss es noch lange nicht an der Grafikkarte liegen. Du solltest nochmal überprüfen, ob du alles richtig angeschlossen hast. 

0

Du musst im Bios deine Onboard Grafikkarte aktivieren. Wie das funktioniert erfährst du im Handbuch selbst. Zudem soltest du überprüfen ob das Netzteil von Monitor und das DVI Kabel fest sitzt.

Antwort bewerten Vielen Dank für Deine Bewertung
Throttle 23.10.2016, 20:43

Ok gut

ins Bios komme ich aber net hin, weil ich kein Bild habe xD

0
MM0Gamer 23.10.2016, 20:45
@Throttle

Wo genau hast du denn das DVI Kabel angeschlossen, am Mainboard oder an die Grafikkarte?

1

ist denn Das Kabel auch an Grafikkarte?

Antwort bewerten Vielen Dank für Deine Bewertung
Throttle 23.10.2016, 20:40

Ja

Das Kabel geht von der Grafikkarte zum Monitor angeschlossen.

0

HDMI was ist damit ? 

Antwort bewerten Vielen Dank für Deine Bewertung

Steck die cpu aus und wieder rein.war beimir auch so.und beept was wenn du ihn einschaltest

Antwort bewerten Vielen Dank für Deine Bewertung
Throttle 23.10.2016, 20:45

Hab ich schon probiert

Es biebt nichts, nur die Lüfter laufen an

0
btkiller7269 23.10.2016, 20:46

es kann sein dass deine komponenten nicht miteinander laufen.kannst du die daten aufschreiben

0
Jensen1970 23.10.2016, 20:48
@btkiller7269

es kann sein dass deine komponenten nicht miteinander laufen.kannst du die daten aufschreiben

Unsinn 

0

Was möchtest Du wissen?