Security Update for Microsoft .NET Framework 1.1 SP1 (KB2416447) lässt sich nicht installieren

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Wenn du Net Framework 2.0 oder höher schon draufhast brauchst das 1.1 nicht mehr . Einfach Deinstallieren da die höheren bereits die niedrigeren Versionen einschließen bzw. ersetzten.

Ganz einfach: Da ist bei ein - oder mehreren vorherigen Updates was schief gegangen.

Geh mal in die Systemsteuereung - Software, dort das Häkchen "Updates anzeigen" rein.

Dann hab ich alle neueren Updates deinstalliert, anschließend den PC neu gestartet.

Danach konnte ich die Updates wieder machen und es klappte ohne Probleme.

Meist ist eins der vorherigen Updates nicht sauber installiert worden und deshalb können weitere Updates nicht ausgeführt werden.

Und jetzt wünsche ich Dir viel Erfolg!

Gruß Bruno

Was möchtest Du wissen?