Samsung Galaxy Young Apps gehen nicht

1 Antwort

Das liegt meist an der Android-Version. Bei meinem alten Handy war es das selbe Problem, die ganzen Apps haben nicht funktioniert weil die Android Version zu alt war (2.1), Whatsapp funktionierte zwar immer aber irgendwann nicht mehr und das lag an der Android-Version. Die 2.1 ist auch nicht weit von der 2.3.6 entfernt also wird es denke ich mal daran liegen.

Whatsapp auf Samsung Tab 3 7"

Ich habe ein Samsung Galaxy Tab 3 mit 7" Ich wollte Whatsapp installieren und mein TAB meldet: Ihr Gerät ist nicht mit dieser Version kompatibel. Auch andere WhaApp nicht kompatibel.

...zur Frage

Google Play-Dienste - nicht mit Version kompatibel?

Hallo,

Ich habe mein Handy gerade eben zurückgesetzt, damit der ganze unnütze Müll mal runterkommt. Vorher liefen alle Apps ohne Probleme, doch jetzt staut sich alles an. Ich habe ganz normal WhatsApp wieder installiert, nur leider wurden meine Chats gelöscht - warum? Google Play-Dienste müssen aktualisiert werden. Das Selbe kam bei Snapchat auch. Wenn ich auf 'aktualisieren' tippe, steht im Play Store: Dein Gerät ist mit dieser Version nicht kompatibel! Dabei besitze ich das Samsung Galaxy Note 3 mit Android 5.0! Vorher gab es auch nie Probleme?

Bitte um Hilfe.

...zur Frage

Ihr Gerät ist nicht kompatibel?! Samsung Galaxy...

Ich will mir gerne Spiele runterladen nur da steht immer dieses "Ihr Gerät ist nicht mit dieser Version kompatibel" odder sowas... Ich habe die Android Version 2.3.6 wie krieg ich das aktualisiert oder hat das damit nichts zutun? Kann mir da jemand helfen? Wenn ja bitte schritt für schritt wie es gemacht wird...

...zur Frage

Android vortäuschen möglich?

Habe das S3 mini (4.1.2) und wollte wissen ob ich Android ab Version 4.2 vortäuschen kann(für bestimmte Apps)

LG Albrecht

...zur Frage

Was machen wenn mein Google Play-Store "Ihr Gerät ist nicht mit dieser Version kompatibel"anzeigt?

Hallo,

könnt ihr mir sagen ob und was man da machen kann wenn mir mein Google Play-Store beim versuch eine App herrunter zu laden "Ihr Gerät ist nicht mit dieser Version kompatibel" anzeigt? Wenn es euch weiter hilft ich habe ein SAMSUNG GALAXY GIO (GT-S5660) und dadrauf läuft Android 2.3.6 . Ich hoffe das hilft euch!

Ich bedanke mich schon mal im Vorhinein.danke! =)

...zur Frage

Wie Bekomme ich neues android 4.etc auf mein Samsung Galaxy Young Gt-S5369? ich habe 2.3.6

Frage steht schon oben wie bekomme ich eine neuere Android version auf mein Handy ? ( Samsung Galaxy Y GT-S5369 )

...zur Frage

Was möchtest Du wissen?