RX 590: 20°C weniger nach dem Schließen eines Spiels?

4 Antworten

was erwartest du dude wenn du spielst hast du last wenn du nichts spielst oder renderst über die GPU ist sie nicht ausgelasstet und frisst auch viel weniger strom was auch weniger Hitzeentwicklung bedeutet

Ja, woran kann das wohl liegen? Etwa daran, dass 3D-Anwendungen die Karte beanspruchen, und deswegen die GPU-Temperatur steigt?
Man weiß es nicht.

Wenn sie arbeiten muss, kommt sie eben ins Schwitzen.

75 Grad sind da sogar noch relativ kühl.

Mario

Für AMD in jedem Fall.

0
@Nanija

geht. Ich komm z.b. nie über 65°C unter Vollast mit dem Default-Cooler.

0
@ZaoDaDong

Was hast du für eine GraKa mit welchem Custom Design?

0
@ZaoDaDong

die hat ja auch quasi ne TDP von 0, da hat meine nen anderes Kaliber

0
@ZaoDaDong

ja aber ich kann sagen, die neuen NVIDIA RTX werden schon ziemlich warm wenn man RTX auch aktiviert

0
@ZaoDaDong

also von FPS-Einbruch kann man da finde ich kaum noch reden...

ich Spiele mit der 2080Ti in WQHD, Ultra mit RTX und habe immer so 60 bis 80 FPS (CPU-Bottleneck) und ohne konst. 80

0
@peddahpanh

Hm, dann werde ich mir das in 2 Jahren wohl auch mal gönnen, wenn man keine 1000€ mehr auf den Tisch legen muss, damit es bei 2k@60fps läuft.

0
@ZaoDaDong

bin mir nur nicht sicher ob mehr drin wäre bin halt durch den Ryzen 5 1600 gebunden an ~60-80 fps

0

Grafikkarte schaltet sich beim Spielen aus?

Moin Leute. Habe festgestellt, das meine Asus GTX 760 neuerdings die angewohnheit hat, wärend des Spiels einfach aus zu gehen.

Ich habe den Fehler bis jetzt bei Cities Skylines und bei Heroes of the Storm festgestellt. Das seltsame ist, das sobald ich das Spiel per Alt + F4 schließe, ist die Grafikkarte wieder da. Manchmal funktioniert es auch wenn ich das HDMI Kabel neu anschließe. Laut Afterburner wird die Grafikkarte nicht zu heiß. Somit kann ich das auch ausschließen und wärend ich Furmark laufen habe, passiert es auch nicht. Somit würde ich auch eine Überlastung ausschließen.

Treiber sind bereits neuinstalliert, Grafikkarte wurde bereits ausgesteckt und wiedereingesteckt. Das Netzteil ist auch neu und die restliche Hardware ist jetzt 1 1/2 Jahre alt. Somit schließe ich das auch einfach mal aus.

Kennt jemand das Problem?

...zur Frage

Was möchtest Du wissen?