RPG maker Skript

1 Antwort

Nein,

die meisten Scripte sind nicht kompatibel mit anderen Makern, meistens muss man es selber ein wenig anpassen... Such dir also nur Scripte, welche für deinen Maker sind. Wenn du dich mit Ruby auskennst, kannste jedes Script nehmen oder sogar selber welche schreiben, ansonsten rate ich davon ab.

Wegen dem Script suche doch am besten mal bei google nach einen "Deko Script" oder frag in einem RPG-Maker Forum, dort sind meist mehr Leute die dir helfen können^^

Grüße

Was möchtest Du wissen?