Router funktioniert nicht mehr wenn Computer damit verbunden wird?

... komplette Frage anzeigen

4 Antworten

Versuche mal den Router für 10 Minuten vom Stromnetz zu nehmen und dann schaltest du ihn wieder ein. Wenn das nicht funktioniert kannst du mal in das Interface des Routers schauen ob es eine Möglichkeit gibt zur Firmwareaktualisierung. 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bepa1012
09.10.2016, 15:38

Alles schon gemacht. Firmware ist auch auf dem neuesten Stand. Habe mir auch mal den Log des Routers angeschaut. Aber da steht nichts interessantes drin, nur die Geräte die mit dem Router verbunden sind. Es ist wirklich so, dass das Internet nur nicht funktioniert, wenn der Computer an ist.... Für mich macht das ehrlich gesagt auch keinen Sinn...


Ich habe auch noch einen weiteren Windows Rechner am Netz, der Problemlos funktioniert, außerdem auch noch ein Macbook, dass auch keine Probleme macht. Lediglich der eine Computer macht Probleme, sobald er im Netzwerk ist....

0

Klingt schlicht so als würde der PC die gesamte Bandbreite belegen. Überprüfe mal ob der PC irgendwas tut was er nicht soll, insbesondere einen Virenscan

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bepa1012
09.10.2016, 16:02

schon gemacht. Der Computer kann auch nur 3MB/s nutzen da noch ein Repeater zwischengeschaltet ist. Am router direkt stehen 12MB/s zur verfügung

0

Er hat nicht zufällig Torrents am Laufen? 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bepa1012
09.10.2016, 15:29

Nein. Er ist auch nichts am runterladen.

0

Prüfe an deinem PC mal mit

arp -a

ob die IP-Adresse des Routers der richtigen MAC-Adresse zugeordnet wird. Nicht dass der PC deines Bruders da mit falschen ARP-Broadcasts das Netz lahmlegt..

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bepa1012
09.10.2016, 16:07

Ok... Da bin ich jetzt bisschen überfordert. An welchem Computer muss ich das machen? Woher weiss ich die "richtige" MAC Adresse ? 

0
Kommentar von bepa1012
09.10.2016, 16:13

Hab es jetzt mal an meinem Rechner (der, der funktioniert) gemacht. Ich weiß, dass mein Rechner der mit 0.16 ist.... Folgendes Resultat:

? (192.168.0.2) at 64:89:9a:33:60:13 on en1 ifscope [ethernet]

? (192.168.0.5) at ea:8:6b:88:e3:1c on en1 ifscope [ethernet]

? (192.168.0.6) at ea:8:6b:53:6f:8 on en1 ifscope [ethernet]

? (192.168.0.13) at 74:c2:46:b4:b0:af on en1 ifscope [ethernet]

? (192.168.0.16) at 28:cf:da:d2:80:14 on en1 ifscope permanent [ethernet]

? (192.168.0.20) at ee:8:6b:19:83:f2 on en1 ifscope [ethernet]

? (192.168.0.22) at 5c:aa:fd:2f:c1:54 on en1 ifscope [ethernet]

? (192.168.0.254) at (incomplete) on en1 ifscope [ethernet]

? (192.168.0.255) at ff:ff:ff:ff:ff:ff on en1 ifscope [ethernet]

0

Was möchtest Du wissen?