Rode Nt1a& Behringer Xeniyx1002 bringen unglaubliches rauschen?

... komplette Frage anzeigen

3 Antworten

Ist doch ganz einfach herauszufinden, ob du das richtige Eingangssignal hast: Kratz am Korb von deinem Rode (kratzen, nicht draufklopfen!). Wenn dein Computer dann Knackgeräusche aufnimmt, hat er das richtige Mikrofon aufgenommen, ansonsten nicht. 

Im übrigen ist es, so wie du das angeschlossen hast, nämlich analog, völlig normal, dass dein Computer weder das Mischpult noch das Mikrofon sieht. Der sieht nur bis zum eingebauten Soundchip und dessen Ein- und Ausgängen. Und genau diesen Eingang, an dem das Mischpult steckt, mußt du in deiner Aufnahmesoftware als Eingang konfigurieren.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von BukkitKnows
24.03.2016, 22:24

Sollte ich mir jetzt zwingend ein Interface holen und versuchen das Mischpult umzutauschen? Und kann ich das noch umtauschen

1

Drehe mal den Gain im Røde Kanal vom Behringer zu.. wenn das Rauschen dann weniger wird, oder gar weg ist, hast du den Übeltäter gefunden.

Antwort bewerten Vielen Dank für Deine Bewertung

Vielleicht hast du auch den gain vom mikro zu weit aufgedreht. Und schau mal, ob du als Aufnahmegerät nicht das interne mikro gewählt hast.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von BukkitKnows
24.03.2016, 18:26

Also: Ich habe das Gain ganz aus wie im Video. Aber erlich geesagt weiß ich nicht wie mein Mischpult heißt b.z.w wie ich es erkenne soweit ich das weiß sollte es ja meine Soundkarte sein aber ich weiß nicht wie die heißt.. Kannst du mir weiterhelfen?

0
Kommentar von Swaguser1234
24.03.2016, 18:41

Naja es ist eigentlich nicht deine Soundkarte. Wenndann wird es als externe Soundkarte angezeigt. Schau mal, welche Audiogeräte dir alles angezeigt werden, vielleicht ist es da ja dabei. Wie hast du es denn angeschlossen?

0

Was möchtest Du wissen?