Richtige Excelformel?

3 Antworten

Sorry, mein Rechner läuft Englisch, da wäre es:

IF(ISNUMBER(A1);Sum(B1-C1)*24;0)

(müsste also so WENN(ISTZAHL(...)) im Deutschen sein)

=WENN(ISTTEXT(An);0; Summe( Bn-Cn)*24)

Für Zeile 1:

=WENN(ISTZAHL(A1);SUMME(B1-C1)*24;0)

Nicht ZAHL, TEXT ist gefragt!

0
@manni94

@manni94

lese doch bitte die Frage noch einmal richtig, in Zelle A hat der Fragesteller entweder eine Zahl oder ein Wort stehen, ob ich nun den Text ausschließe oder eine Zahl als Bedingung habe ist im Ergebnis das Gleiche^^

0

Was möchtest Du wissen?