2 Antworten

Das ist ein late 2009, also schon ein etwas älteres Model. OS X ist bis El Capitan (2015)  installierbar, dass neue Sierra das jetzt rauskommt nicht mehr. Mit El Capitan und der dazugehörigen Xcode Version sollte man aber noch auskommen. Problem seh ich hier bei den 4 GB Ram, die würde ich für paar Euros gegen mind. 8 GB austauschen da Xcode Speicherhungrig ist (musst mal schauen ob es bei diesem Model geht, Einbau über die Bodenklappe ist Kinderleicht) 

Dann würde ich sagen, ja die iOS App Programmierung mit dem Gerät sollte noch möglich sein. 

Antwort bewerten Vielen Dank für Deine Bewertung

Nein, der reicht nicht. Das Modell ist zu alt, dadurch kannst Du das aktuelle Betriebssystem nicht installieren und dementsprechend auch nicht die aktuelle Version von Xcode. Die Du aber bräuchtest, um Apps für das aktuelle iOS zu programmieren ;)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von abilxty
17.09.2016, 14:33

Hey Danke für deine Antwort ,da ich nicht so viel Ahnung von Macs habe könntest du mir sagen ,welches der günstigste Mac Mini ist ,um zu programmieren ?

0

Was möchtest Du wissen?