Rechner ist an aber kein Bild?

...komplette Frage anzeigen

4 Antworten

Viele Bildschirme haben mehrere Anschlüsse, vielleicht hast du den falschen Anschluss auf dem Monitor eingestellt (Wenn man den HDMI-Anschluss benutzt ist ja klar, dass über z.B DVI kein Bild reinkommt^^)

Ansonsten schau, ob du den Bildschirm an das Motherboard oder an die externe Grafikkarte angeschlossen hast und schau auch, ob die externe Grafikkarte noch richtig im Motherboard steckt.Kann sich ja durch den Transport gelöst haben.

Ich gehe davon aus, dass ihr den gebrauchten Rechner neu aufgesetzt habt. Dann kann  es sein, dass die Einstellung zum Bildschirm im Bootmenu falsch sind. Wenn man eine Intel-CPU mit integrierter Grafik hat und im Bootmenu eben die CPU-interne Grafikkarte angewählt hat und nicht die externe Grafikkarte, dann erkennt der deinen Bildschirm natürlich nicht, wenn er an die externe Grafikkarte angeschlossen ist.

Ich hoffe, dass dir diese Möglichkeiten ein bisschen helfen

Antwort bewerten Vielen Dank für Deine Bewertung
jessybeabee 28.07.2016, 16:29

Wie stellt man das denn ein mit der Grafikkarte?

0
Evoluzzer213 28.07.2016, 18:45
@jessybeabee

Schwer einzustellen ohne Bild, weil man normalerweise nichts mit dem Bootmenu ohne Bild anfangen kann.

Schalt einfach mal die verschiedenen Verbindungsarten an deinem Monitor durch und schließe deinen Monitor erstmal ans Mainboard an

0

wahrscheinlich hast du den Stecker des Monitors an das Mainboard angeschlossen, anstatt an die Grafikkarte

Antwort bewerten Vielen Dank für Deine Bewertung
jessybeabee 28.07.2016, 16:11

Ich hab keine Ahnung das hat jemand anderes angeschlossen:D

0
Duponi 28.07.2016, 16:22
@jessybeabee

nun, dann halte mal Ausschau etwas tiefer nach der gleichen Steckdose, und versuch dein Glück

0

vielleicht ist die Grafikkarte defekt

Antwort bewerten Vielen Dank für Deine Bewertung

ist der Bildschirm an und richtig angeschlossen?

Antwort bewerten Vielen Dank für Deine Bewertung
jessybeabee 28.07.2016, 16:15

an dem Bildschirm kann es nicht liegen. Er hat ja bei dem anderen Rechner auch funktioniert

0

Was möchtest Du wissen?