Rechner fährt hoch, aber der Monitor bleibt dunkel!

...komplette Frage anzeigen

4 Antworten

Oha,- mal wieder keine hilfreichen Info´s, aber ich versuche es trotzdem mal:

Erstmal BIOS checken! Kann durchaus sein, das sich da was verstellt hat, durch mehrmaliges, nicht korrektes ´runterfahren. Werden Datum / Uhrzeit richtig angezeigt, wird die Hardware ( RAM, Festplatte, Mainboard, Graka ) korrekt erkannt und steht im Boot-Menue die Festplatte, auf der Dein BS installiert ist an erster Stelle?

Alles, von was gebootet werden könnte, also externe Festplatten und USB Stick´s mal abziehen und auch die zuletzt gezockte Game DVD aus dem Laufwerk! Evtl. Treiber für den Monitor installiert (z.B. zusätzliche USB Anschlüsse am Monitor?)?

Was ebenfalls sein könnte: Windoof (7?) stellt automatisch die größtmögliche Auflösung und Hz ein, die der Monitor meldet. Schafft die Deine Grafikkarte? Sonst gibt´s das Programm "Dunkel wie im Bären*rsch"....

Klappt´s dann auch nicht, "Kiste" im abgesicherten Modus hochfahren. Dort im Geräte-Manager checken, ob der Monitor überhaupt erkannt wird ( gelbes Dreieck ). Ebenfalls im Grafikkarten Einstellungsprogramm checken, ob der Monitor erkannt wird.

Hilft das alles nichts, bleibt nur noch, die Ereignisanzeige ( Fehler ) checken. Evtl. Fehlercode googlen.....

So, und das nächste Mal posten wir mal, was für einen Rechner ("Klappspaten",- ähm Laptop oder Desktop PC) mit welchem BS wir benutzen und welche Hardware verbaut ist, dann wird Dich auch gehelft :-)

Danke für Deine ausführliche Antwort. "Ja mir ist gehelft" worden, es war die Grafikkarte die im Bärenars** ist. Zum Glück hatte ich noch einen Gutschein von Conrad Electronic, die haben mir eine neue eingebaut. Jetzt hoffe ich natürlich, wenn Sie die gleiche eingebaut haben, dass die nich auch im Bärenar*** landet. :-/

0

Wenn du das Windows-Logo siehst, scheint die Verbindung zwischen Rechner und Bildschirm ok zu sein.

Den schwarzen Bildschirm hatte ich nach dem letzten großen Update auch. Bei mir hat es geholfen, ihn mehrmals auszumachen, zu warten und neu zu starten.

Nach dem 5. Mal hatte er sich dann wieder eingekriegt ;O)

Allerdings hat er auch da eeeeewig gebraucht, bis das Bild dawar.

Seitdem macht er wieder, was er soll.

Klingt sehr seltsam, solange du den PC korrekt herunterfährst bootet er nicht? Erst wenn du in per on / off Schalter abschaltest?

Kommst du ins BIOS? Dann kannst du die Boot Optionen ansehen vielleicht liegt da der Fehler...

Steck einmal alle USB Speichermedien ab (USB Stick, externe Festplatte, etc) vielleicht versucht er automatisch von dort aus zu booten, würde aber leider nicht erklären warum er es noch dem abschalten trotzdem tut...

Ja das weiß ich ja auch nicht, nach dem ausschalten bootet er normal.

0

Also wenn du einen etwas älteren pc Hast kann das damit zusammen hängen das ein stick oder ähnliches während dessen mit den pc verbunden ist. Oder die verbindung hat einen wackelkontakt. Musst du mal ausprobieren die kabel richtig fest zu machen und auch das mit dem externen gegenstand (stick etc.) Auszuprobieren also den während des Hochfahrens den mal abzutuhn oder wenn du eine externe festplatte hast. Ich es war keine große hilfe, aber schreib mal ob es geklappt hat.

Grüße, needforspeedbuy

Was möchtest Du wissen?