Random Blackscreen für wenige sekunden?

2 Antworten

Hört sich so an, als würde die Auflösung verändert.

Einfach mal schauen, was da eingestellt ist und ob da evtl. irgendwelche komischen Programme (TuneUp, CCleaner, oder sonstiger Müll) laufen.

Ja Windows 10 neu aufsetzen. Wenn das nicht hilft, dann legt es doch an Graka.

seid einiger Zeit Fehler beim Starten des Anzeigetreibers?

Ich habe seid ca. 3 Tagen das Problem, das immer wieder mein Bildschirm Schwarz wird, Grafikkarte sendet kein Signal (vermehrt/ausschließlich bisher nur in Games) Hintergrund Programm läuft weiter (in dem Fall ein Spiel) in dem Moment geht nix mehr, (man hört ein akustisches Signal als wenn ein USB Stick an, oder abgeschlossen wird) ich muss den Rechner per Notaus herunterfahren.

Ich habe alle aktuellen Treiber mehrere male de-und reinstalliert, Grafikkarte ist die Nvidia GTX 970 Jetstream Edition von Palit.

Aktuell fahre ich sogar mit einer Älteren Treiber Version (398.82), mit selbigem Problem.

Bekomme ich immer wieder die Fehlermeldung das der Anzeigetreiber nicht ausgeführt werden kann und die Anzeige über Win 10 Basic läuft.

Ich muss dann immer (nach dem Hochfahren) im Gerätemanager die Grafikkarte Deaktivieren und wieder Aktivieren.

Dann läuft wieder alles normal (bis auf unbestimmte zeit).

Die Grafikkarte läuft einwandfrei, sie ist erst 4 Jahre alt und mein Rechner ist immer in einem gepflegtem Zustand.

Ich hab schon was gehört, das es vllt. an einem Win10 update liegen könnte.
ich habe mir nichts desto trotz, jetzt eine Frische Graka gekauft (GTX 1080Ti) die in einigen tagen eintrifft.
ich habe sorge das das Problem weiterhin besteht.

Da auch schon Foren Einträge über die 1080Ti im netz stehen, die selbige Probleme ziemlich genau so beschreiben wie meine.

Wie gesagt die jetzige ist seid 4 Jahren verbaut und alles lief bis zum 08.09.2018 alles einwandfrei.

Bisher wurden nur die Standard Lösungswege vorgeschlagen, wie Treiber Deinstallieren und neu aufspielen, fremde AntiVirus Programme entfernen (habe kein Antivirus Programm am laufen außer Windows Defender), Betriebssystem neu aufspielen, das hat aber keine Besserung ergeben

und etwas an der Spannung der Graka ändern, kann ja auch nicht sein, da wie geschrieben bis Samstag Abend alles Einwandfrei lief.

hat jemand eine Idee!?

...zur Frage

Blackscreen und Grafikkartenbelüftung sehr hoch?

Ich habe ein Problem. Und zwar habe ich heute morgen meinen PC hochgefahren und ein paar Runden Overwatch gespielt. Plötzlich hatte ich einen Blackscreen und die Kühlung meiner Grafikkarte hat sich extrem hoch getaktet. Dies ist aber nicht, wie sonst üblich beim Hochfahren, sondern etwa 5 min danach, dabei ist es egal was ich tue, also Benchmarks, Belastungstests, Photoshop oder auch nur ein Treiberupdate.

Wo wir gerade dabei sind, die Zeit reicht nicht aus um den neuesten Treiber herunterzuladen... ich habe aber schon vor einer Woche einen Treiber installiert, aber es hat danach ja auch noch funktioniert.

Specs wären:

RTX 2080 Gainward

AMD Ryzen 7 2700x

G.Skill Ripjaws V 16 GB 3200MHz

Asus X470pro

550 Watt Netzteil

alle Komponenten sind wieder auf Standarttakt.

Weis einer was da zu tun ist?

...zur Frage

PC funktioniert nach Hardware Upgrade nicht mehr richtig?

ich habe Gestern meinen PC auf Ryzen geupgraded und seit dem funktioniert er nicht mehr richtig. Wenn ich Spiele wie GTA 5 spielen will crasht er einfach. Meistens direkt nach Spielbeginn, manchmal auch erst nach 10min+. Teilweise crasht er auch einfach beim benutzen des Internets. Meistens friert das Bild ein, dann bekommen ich "kein Signal" gefolg von einem Blackscreen der nur durch Neustart wieder weck geht. manchmal bleibt es auch einfach bei "Kein Signal" und manchmal bleib das Bilde einfach nur stehen. Im normalen Desktop betrieb friert er auch manchmal nur kurz ein, dann bekomme ich "kein Signal" und dann ist das Bild wider da und alles geht wieder. Ich habe versucht das Bios zu Updaten. Es lässt sich aber nicht updaten denn egal was ob ich über USB oder Internet Update es sagt mir immer dass die Datei kein BIOS ist. Die Aktuelle Version ist 0604 und sollte laut Hersteller meine CPU unterstützen. Ich benutze kein Overclock und habe auch den Turbo Boost der CPU deaktiviert. Ich habe alle Treiber für das MB und für die GraKa installiert und Windows 10 64 mehrmals neu installiert. Mir ist auch aufgefallen dass ich in MSI Afterburner auf dem neuen PC weder Die GPU Voltage auslesen noch ändern kann.

Komponenten:

Sapphire Radeon RX 460 2gb

Ryzen 5 1600 (vorher AMD FX-4300)

Corsaire Vengances DDR4 2x4gb 3000MHZ (vorher 2x4GB Crucial Ballistix Sport DDR3)

500Watt LEPA MX-F1

Asus Prime B350M-A (vorher ASRock 960GM)

Hoffe ihr könnt mir helfen, habe mich schon lange auf dieses Upgrade gefreut und musste jetzt die Ganze nacht damit verbringen nach Problemen zu suchen.

UPDATE: Ok ich bin mir jetzt ziemlich sicher dass es die GPU ist, ich habe Unigine Heaven laufen lassen und hab im Taskmanager geschaut. Jedes mal wenn die GPU Auslastung hoch gegangen ist ist das Signal kurz weck gewesen. Aber woran liegt das? Die GPU hat bist Gestern im anderen PC mit selben PSU noch Problemlos funktioniert. Ich habe auch versucht die Grafikkarte zu underclocken aber jedes mal wenn ich das versuche und Unigin Heaven starte bekomme ich kur "Kein Signal" und dann ist der underclock wieder weck. Also könnte es sein das die GraKa sich einfach neustartet? Aber warum?

Update 2: Problem gefunden. Einer der Ramsticks ist defekt.

...zur Frage

Was möchtest Du wissen?