RAM wird nicht mehr erkannt?

... komplette Frage anzeigen

5 Antworten

Hallöle...
Aus der Sicht des RAMs ist das ganz eindeutig: 32-Bit-Problem. ;) Denn: 32-Bit (x86)-basierte Systeme erkennen nur bis zu 4 GB an Arbeitsspeicher. Dies wäre jetzt die erste Vermutung, denn so deckt sich dieses Problem meistens auf.
Solltest du aber eine 64-Bit-Version von Windows ausführen, rate ich dir, einen Memtest durchzuführen (Google einfach nach Memtest ;)). Vielleicht hängt das auch mit deinen Abstürzen zusammen (was ich aber eher nicht glaube - liegt wahrscheinlich eher an Windows selbst)

Ich vermute dass du das schon weißt :D, aber man kann durch Drücken von WIN+PAUSE überprüfen, was man für eine Windows-Variante (32- oder 64-Bit) hat.

Und versuch doch mal in den abgesicherten Modus zu starten, vielleicht kannst du dort ein paar Probleme direkt beheben (oder zumindest sehen):
Leider hast du nicht geschrieben, welche Windows-Version du hast, also schreibe ich beide Methoden hin (Win7 und Win8.1/10).

In Windows 7 drückst du beim Start des Computers (vor dem Windows-Logo) die F8-Taste so schnell du kannst. Danach einfach den abgesicherten Modus auswählen und starten.

In Windows 8.1 oder 10 startest du den Computer mind. drei mal hintereinander direkt beim Anzeigen des Windows-Logos durch Drücken von STRG+ALT+ENTF neu. Danach sollte ein hellblauer Bildschirm erscheinen, wo verschiedene Startmodien angegeben sind. Hier drückst du F6 (glaub ich) um in den abgesicherten Modus zu starten.

Ich hoffe ich konnte dir helfen. :D

Einen schönen Tag noch! :)

Anton2365

Antwort bewerten Vielen Dank für Deine Bewertung

lass mal ein memtest durchlaufen. wird nur ein defekter ram riegel sein der fehler verursacht. RAM geht ganz gerne mal kaputt.

Ich hoffe du hast auch ein 64bit System sonst kannst du nur 4GB nutzen egal wieviel du einbaust.

Gruß

Antwort bewerten Vielen Dank für Deine Bewertung

Okay ich glaube meine Antwort ist etwas zu spät versandt worden... xD

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von daniel2522
06.08.2017, 16:58

^^
trotzdem danke für die Antwort :) Kleine Info am Rande die Probleme mit dem "aufhängen" sind im Abgesicherten Modus nicht vorhanden.

0

Danke für den Tipp, die Überprüfung wurde jedoch ohne Fehler abgeschlossen. 

Und ich verwende natürlich ein 64bit System :) 

Anbei sind Fotos von der Überprüfung und der Ansicht im BIOS.

Wie im Bild zu sehen werden die Riegel einzeln erkannt aber der Speicher wird nicht genutzt. 

Die Anordnung wie jetzt hat jetzt 2 Jahre funktioniert...

Vielen Dank

Antwort bewerten Vielen Dank für Deine Bewertung

Also anscheinend ist das Problem doch durch einen defekten RAM Riegel entstanden. Ich habe jetzt testweise nochmal die Steckplätze getauscht und der Rechner ist nicht hochgefahren.

Den einen Riegel entfernt und nun werden 8GB angezeigt.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?