RAM 8GB eingebaut aber nur 1,97 verwendbar!

...komplette Frage anzeigen

4 Antworten

Es sieht so aus als wäre ein neuer Riegel defekt oder alt und neu passen nicht zusammen.

Siehe mal auf http://dlcdnet.asus.com/pub/ASUS/mb/LGA1156/P7H55-M/Intel-P55-H55-4DIMM-Module-QVL.pdf da sind viele getestete Speicher drauf.

Versuche deine zu finden und beachte nicht nur die Größe und Geschwindigkeit sondern auch Voltage. Wenn die Speicher unterschiedkliche Spannung brauchen dann hat das Mainboard Probleme, es kann nur eine einstellen. Nimmt es die niedrigere dann gehen die Riegel nicht die mehr brauchen. Nimmt es die höhere dann verbrennen die anderen.

  1. Verwende mal nur die alten Speicher. OK? dann gehe zu Punkt2 Nein? --> sind nun defekt
  2. Verwende nur die neuen OK?-->3 Nein -> Garantiefall, die neuen sind defekt
  3. Stecke paarweise alle rein., !!!! Vorsicht !!! paarweise heißt NICHT nebeneinander . Also A1, B1 (blau)--> alt, A2, B2(schwarz)-neu

Sollte Step 1 und 2 Ok sein aber 3 nicht kannst noch die alt und neu vertauschen. Die Reihenfolge der Speicher, beginnend von nächst der CPU, ist: A2-A1-B2-B1

Wenn Step 3 in beiden Fällen versagt aber 1 und 2 ok ist dann vertragen sich die verschiedenen Chips nicht

JackJoe 12.08.2013, 13:02

Die alten haben Super funktioniert! Als nur der neue RAM drinn war wollte der PC gar nicht erst angehn ( also Bildschirm blieb schwarz). Jetzt kann ich sich davon ausgehen dass der neue RAM kaputt ist oder?? ( was ich nicht verstehe, da ich ihn frisch aus der Verpackung direkt eingebaut habe.)

0
kuku27 12.08.2013, 16:37
@JackJoe

Hm. Habe nicht gefragt ob die 4 GB jeweils aus einem oder 2 Riegeln à 2GB bestehen. Sind es 2 GB Riegel dann kannst sie noch einzeln ausprobieren. Ist es ein 4GB Riegel dann ist er entweder defekt oder nicht kompatibel zu deinem MB. So ein Speicher kann auch zerstört werden durch einfache Berührung. Wenn du dich bewegst, vor allem auf einem Teppich, dann kann es sein dass du dich statisch aufladest. Wenn du dann den Chip rausholst und irgendwo auf den Kontakten berührst dann kann es zu einer Entladung kommen die den Riegel zerstört. Könnte auch beim Verpacken passieren aber die haben meist einen antistatischen Workbereich. Versuche den Speicher gegen Garantie auszutauschen. Bevor du die Verpackung öffnest lege sie auf das Gehäuse vom PC und greif selber das Gehäuse an. Dann sollte alles auf dem gleichen statischen Level und sicher sein.

Zur Erklärung: das Kunststoffsackerl oder Schachterl ist kein gewöhnlicher Kunststoff. Der hat einen sehr hochohmige Leitfähigkeit, kaum messbar, aber ausreichend um statische Ladungen zu entfernen.

Ich verwende meist ein Armband das mit einem Kabel mit der Werkbank, auch so eine hochohmige Kunststoffplane, verbunden ist. Auf der Plkane liegt dann PC und die Speicher vorerst in der Verpackung.

0
JackJoe 14.08.2013, 00:46
@kuku27

Ich hatte mich geerdet!! Also kann es daran nicht liegen! Ich frag jetzt mal da nach wo ich den PC her habe! Vielleicht können die mir weiter helfen! ;) trotzdem danke! :)

0

wenn du die 8GB ausbaust und es nur mit 4GB versuchst, hast du dann immer noch nur 2Gb verwendbare GB oder sind dann alle 4GB aktiv. Wenn es nur daran liegt das der PC mit 8GB auf einmal 2GB verwenden kann liegt es am den RAM riegeln. ( wenn das Mainbord nur z.B. 2 GB vertragen kann wird dir das gleiche angezeigt, also 8 eingebaut 2 verwendbar...) aber ich habe gerade gegoogelt und 8GB müssten kein Problem sein. Und der RAM hat auch die richtige Mhz ( 2133 / 2000/ 1866 / 1800/ 1600/ 1333/ 1066 MHz ) kann deine Mainbord.... Auch müsste dein Betriebssystem die 8 schaffen ( hättest du 32Bit müsstest du 3,irgendwas schaffen ) also hast du da ein ziemlich verknüpftes Problem. Aber vielleicht denke ich zu kompliziert und die Lösung ist total einfach.... aber ich komm nicht drauf sorry

JackJoe 12.08.2013, 00:16

Wenn ich nur die 4GB drinn hab kann ich alle 4 verwenden! Was sehr komisch ist! Kann es sein dass ich was im BIOS ändern muss??

0
Texas200 12.08.2013, 00:27
@Texas200

Das BIOS ist aber bei jedem Mainboard anders also kann sein das du die Einstellungen bei dir ganz wo anders hast wie der Typ im Video.... Da musst du die halt durch klicken ( im BIOS kannst du nichts kaputt machen WENN du nicht Einstellungen zufällig umänderst... So dumm ist du aber nicht :D :D ) und alles was du falsch änderst kannst du wieder auf dem gleichem weg ändern

0
JackJoe 12.08.2013, 00:31
@Texas200

Und auf was muss ich die RAM Frequenz ändern??

0
Texas200 12.08.2013, 00:40
@JackJoe

naja deine RAM Riegel sind mit 1333 Mhz ( alle RAM Riegel sollten die frequent haben also nicht die einen 1333 Mhz und die anderen z.B. 1066 MHz) also solltest du deinem BIOS sagen es soll mit 1333 Mhz arbeiten.... Aber eigentlich ist es eingestellt der der PC selber erkennt was er machen soll. Du kannst ja mal schauen ob all deine Riegel mit 1333 Mhz laufen. Ich denke das verwirrt dein PC wenn sie unterschiedlich sind. Da ich aber noch nie vor so einem Problem stand bin ich mir nicht scher wie der PC auf unterschiedliche Frequenzen reagiert

0

Vielleicht ist dein Mainboard mit dem Ram nicht kompatibel.

Vielleicht hast du einen ddr3 Ram auf einem Mainboard verbaut das nur ddr2 Lesen kann.

JackJoe 12.08.2013, 00:05

Nein! Die 4gb die nur vorher drinn waren sind auch ddr3! In mainboard Anleitung steht auch dass das Board mit ddr3 kompatibel ist!

0

Wurden vorher denn die 4GB anzeigt und auch verwendet?

JackJoe 12.08.2013, 00:04

Ja! Als ich nur die 4gb drinn hatte konnte ich alle 4 verwenden!

0

Was möchtest Du wissen?