Radeon HD 5450 (PCI) Treiber Funktioniert nicht.

...komplette Frage anzeigen

1 Antwort

PS: Grafikkarte PowerColor Radeon HD5450 PCI (kein express)

-> PCI (kein express) -> das ändert die Sache gewaltig -> evtl. musst Du LEGACY wählen in der Treiber-Auswahl

ATI / AMD Auto-detection-Tool: http://support.amd.com/de-de/download/auto-detect-tool -> starten mit Admin-Rechten

Dann habe ich die Festplatte gewechselt auf der Windows XP installiert ist, den Treiber installiert und alles funktionierte Tadellos. Mir ist auch aufgefallen das unter Win XP viel mehr Komponenten installiert wurden.

Windows XP stirbt im April -> Umstieg auf Windows 7

surfenohneende 07.12.2013, 00:03

Windows 7 hat evtl. schon einen passenden ATI- Treiber oder den gibts als Optionales Windows-Update / Microsoft-Update

0
neulingjan 07.12.2013, 00:41

Das auto detect tool hatte ich versucht allerdings schließt es sich sofort sobald es geöffnet wurde auch wenn ich es als Admin ausführe. Die Treiber CD müsste aber funktionieren sie hat bei XP auch funktioniert.

0
surfenohneende 07.12.2013, 11:29
@neulingjan

dann ist was mit deinem Windows (Kaputt gemacht mit TuneUp / Registry-Tools) oder Viren-Scanner oder es mag die PCI-Variante nicht

XP Treiber funktionieren unter Windows VISTA & neuer

Ist die wirklich PCI & kein AGP ?

Warum eine PCI-Karte ? -> Grund gefunden

Wenn PCI dann ists vermutlich eine "512MB PowerColor Radeon HD 5450 Go! Green Passiv PCI" -> evtl. versuche mal den Treiber für Radeon HD 4xxx -> http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows%207%20-%2064

0
neulingjan 07.12.2013, 20:24
@surfenohneende

Ich habe im Gerätemenager nach neuer Hardware gesucht jedoch nichts gefunden muss ich im Bios irgendwas umstellen da die alte Graka eine Onboard war ?

0
surfenohneende 08.12.2013, 14:43
@neulingjan

PCI Standard PCI zu PCI Brücke deinstallieren oder aktualisieren mittels Motherboard CD

Was ist bei Grafikkarte ?

OnBoard Grafik deaktivieren im BIOS

0
neulingjan 08.12.2013, 16:59
@surfenohneende

motherboard CD, wo und wie muss ich die Onboard genau deinstallieren und die PCI zu PCI Brücke ?

0
neulingjan 08.12.2013, 23:34
@surfenohneende

PCI Standart PCI zu .... habe ich deinstalliert, installiert sich allerdings immer wieder nach neustart. Primäre Grafikkarte ist auf PCI gestellt. Die Grafikkarte funktioniert,jedoch finde ich sie nicht im Gerätemanager und DirectX-Diagnoseprogramm. Dann muss es doch am Treiber liegen ? Ich weiß langsam nicht mehr weiter :/ könntest du evl. dir das Problem genauer anschauen mit Teamviewer oder ähnliches ?

Würde mich über eine Antwort freuen

0
surfenohneende 09.12.2013, 19:07
@neulingjan

Motherboard CD habe ich nicht mehr :(

meist gibts die Software als download beim Motherboard-Hersteller -> GANZ genaue Motherboard-Bezeichnung erforderlich -> ggf. PC aufschrauben & nachsehen

wo und wie muss ich die Onboard genau deinstallieren

nicht deinstallieren

Deaktivieren im BIOS -> das MS-DOS ähnliche was vor Windows startet (es zeigt die Tastenkombinationen)

PCI Standart PCI zu .... habe ich deinstalliert, installiert sich allerdings immer wieder nach neustart.

gut, dann Motherboard CD / Download vom Hersteller

Die Grafikkarte funktioniert,jedoch finde ich sie nicht im Gerätemanager und DirectX-Diagnoseprogramm.

Gerätemanager -> Grafikkarten -> ggf. wird die als Standard-VGA Grafikkarte angezeigt oder Gelbes "(!)" bzw. "?" -> ggf. Menüpunkt ausgeblendete Geräte anzeigen

0
neulingjan 10.12.2013, 02:16
@surfenohneende

Im Gerätemanager wird mir der Reiter "Grafikkarten" nicht angezeigt auch nicht wenn ich ausgeblendete Geräte anzeigen lasse.

0
neulingjan 11.12.2013, 03:55
@surfenohneende

Das ist mir schon bewusst, so komisch es auch klingt existiert diese Kategorie trotzdem nicht !

0
surfenohneende 11.12.2013, 10:52
@neulingjan

Das ist mir schon bewusst, so komisch es auch klingt existiert diese Kategorie trotzdem nicht !

O.o

dann läuft mächtig was falsch, vermutlich läuft sogar VGA-Save statt Windows Standard-Treiber (VGA-Grafikkarte)

System neu aufsetzen empfohlen

Probiere erst mal mit einer Linux LIVE-CD -> eine für alte Hardware z.B. Vector-Linux-7-LIVE http://vectorlinux.com/downloads

und dann gib mal da ins Terminal (DOS artige Kommandozeile) folgendes ein:

lspci

(ja, das ist ein kleines L ) http://en.wikipedia.org/wiki/Lspci

Beispiel: 00:02.0 VGA compatible controller: Intel Corporation 82815 Chipset Graphics Controller (CGC) (rev 11)

und mache Bilder -> ob der die Grafikkarte findet

0

Was möchtest Du wissen?