PS3 OFW 4.6 - Downgrade möglich?

...komplette Frage anzeigen

1 Antwort

Wenn du die neuste Version vom E3 Flasher hast sollte das kein Problem sein. Im Changelog auf der Seite wird die Inkompatibilität mit neueren Versionen nicht angezeigt.

Falls es so kommt das er dann nicht mehr funktioniert, kannst du deine Daten (Spielstände usw.) extern sichern, die Festplatte formatieren und dir von der Sony -Website deine Version herunterladen.

Was möchtest Du wissen?