PS3 GTA5 Update Warum?

... komplette Frage anzeigen

2 Antworten

Du musst erstmal die älteren updates installieren um die neueren updates zu installieren zu können so was bei mir auch

Antwort bewerten Vielen Dank für Deine Bewertung

Wahrscheinlich funktioniert das Update 1.29 nicht ohne vorher 1.26 installiert zu haben, weil z.B. wichtige Dateien fehlen oder nicht mehr den Anforderungen entsprechen.

Es kann also sein, dass nach dem 1.26 Update direkt das 1.29 Update gezogen wird.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von jojohdyt
03.05.2016, 16:49

1.26 ist blus?

0

Was möchtest Du wissen?