Ich habe Probleme mit MAC OS X El Capitan und Illustrator CS4. Wer kann mir hierbei helfen?

... komplette Frage anzeigen

1 Antwort

leider bietet Adobe keinen Support für ältere Programme bis CS6 an und das auch seit langem.
Daher kann es schon mal zu Poblemen kommen mit alter Software auch neuen Betiebsystemen, da muss man selber sich entscheiden: Neues System oder man nervt sich herum.

Es geht hier nicht darum wer die verantwortung übernimmt, Du hast eine komplett alte Adobe software die nicht kompatibel ist mit El Captian.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Pablofragt
11.02.2016, 11:27

Danke Tonio.


Ja, das habe ich oft in der Vergangenheit gedacht, als ich im Jahre 2006 1750.- Euro für die Adobe Creative Suite CS2 zahlte, und 3 Jahre später nicht mhr vernüftig upgraden konnte und 2.900.- Euro für die CS4 zahlen musste, dass diese 5 Jahre später wie ein Fossil erscheint, obwohl ich nur Vektrografiken zeichen und das ganze Kram der neuen nicht brauche.

Viele arbeiten mit geklauten Versionen und haben solche Problemen nciht, weil die immer "aktuelle" Software verwenden.

Deshalb die Frage hier, für die Leute, die ähn liche Problemen haben und nicht reich (oder dumm genug) sind, 5.000 Euro alle 5 Jahren zu zahlen.


Wenn jemand konkrete (technische) Hinweise hat, bin ich dafür dankbar.

Gelangweilte und einsame Moralisten bitte verchone mich!

Danke an alle, und Danke Tonio!

1

Was möchtest Du wissen?