Problem unter Firefox 44.0 / Anzeigen von Bildern?

...komplette Frage anzeigen

4 Antworten

hi, geh mal auf Einstellungen in Firefox und lösche mal den Cache bzw. alles - starte Firefox neu und prüfe ob es nun funktioniert!

Antwort bewerten Vielen Dank für Deine Bewertung
aaalexaaa 06.02.2016, 23:15

Das hilft leider auch nicht, trotzdem danke

0
macgun 06.02.2016, 23:17
@aaalexaaa

ist es nur bei e-bay-Kleinanzeigen so, oder auch auf anderen Websites?

1
aaalexaaa 06.02.2016, 23:28
@macgun

nur dort, sonst alles ok. und ich habe seit gestern weder irgendein update gemacht noch sonst etwas ähnliches. mit dem ie habe ich keine probs

0
macgun 06.02.2016, 23:37
@aaalexaaa

ok, starte die Site e-bay-Kleinanzeigen im Firefox/Mozilla -> links neben der Adresszeile ist ja so ein "Schloss" leuchtet das grün oder grau?

klick auf das "Schloss" -> dann auf "Weitere Informationen" -> du kommst zum Seiten-Informationsfenster -> dort zum Abschnitt "Berechtigungen" -> bei "Grafiken laden" muss "Erlauben" ausgewählt sein -> Fenster schließen und Firefox neu starten -> dann sollte es hoffentlich funtkionieren :-)

LG. macgun

1
aaalexaaa 06.02.2016, 23:40
@macgun

das schloss leuchtet grün. "erlauben" ist auch ausgewählt und zusätzlich ein haken bei "Standard verwenden"

0
macgun 06.02.2016, 23:49
@aaalexaaa

OK, dann vermute ich, dass es an einem deiner Sicherheitsprogramme liegt - Antiviren-Software oder Firewall - check diese mal - ev. die Site e-bay-Kleinanzeigen zum Testen als "sichere" Site hinzufügen (ist aber mit Risiko verbunden)

1
macgun 06.02.2016, 23:51
@macgun

mach dann auch mal einen Neustart - davon hängt auch viel ab!!!

hoffe du hast es zuvor auch schon gemacht!

1
aaalexaaa 06.02.2016, 23:51
@macgun

meine sicherheitssoftware wird aber bei firefox genauso wie bei ie eingesetzt. und beim ie kann ich die fotos einwandfrei sehen. ich mache schluss für heute. ganz lieben dank für die zeit, die du dir für mich genommen hast.

0
macgun 07.02.2016, 00:03
@aaalexaaa

OK - da magst du recht haben, aber gewisse "Dinge" werden vom einen Hersteller akzeptiert (mit Verlust der Sicherheit) und vom anderem nicht - was in deinem Fall zutrifft - check morgen doch mal die Firefox-Hilfe zu deinem Problem - ich denke du wirst da die Löung finden!

gn8

macgun

1
aaalexaaa 07.02.2016, 12:02
@macgun

habe den rechner jetzt 3 x neu gestartet und beim 3. mal war es plötzlich wieder ok. herzlichen dank für deine grosse hilfe!!!

0

Ich habe aktuell das selbe Problem gehabt und durch zufall die LÖSUNG gefunden: du gesht auf die seite, suchst dir ein bild aus wo in der mitte ein Dateisymbol zu sehen ist, dann die rechte maustase und "Grafik Anzeigen" nun sagt die Mozilla das ein Zertifikat nicht Gültig ist, dann weiter dem verlauf folgen und als ausnahme bstättigen...und schon sind die bilde ALLE zu sehen...zumindest mal bei mir...wieso und weshalb das auf einmal nicht mehr geht kann ich nicht sagen...bei meiner freundin war es auch so!

Antwort bewerten Vielen Dank für Deine Bewertung

Rechtsklick -> Seiteninformationen anzeigen -> Berechtigungen -> Grafiken laden -> Standard verwenden.

Antwort bewerten Vielen Dank für Deine Bewertung
aaalexaaa 06.02.2016, 23:13

Genau so ist meine Einstellung auch. Trotzdem danke :-(

0

Hast du einen Adblocker?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?