Problem mit Ubuntu installation

...komplette Frage anzeigen

5 Antworten

Hallo,

das könnte etwas sein, das ich auch schon mal hatte. Damals erschien im Setup "innerhalb" Windows und nicht wie sonst "neben" Windows.

Grund war bei mir, dass bereits 4 primäre Partitionen vorhanden waren. Das schafft das Setup nicht automatisch für ein "neben" Windows.

Wenn dem so ist, ist ganz wichtig nicht mit Windows dynamische Datenträger daraus machen. Das schafft zwar scheinbar mehr Partitionen, macht aber nur zusätzliche Probleme. Stattdessen, entweder eine Partition in eine logische Partition umwandeln oder löschen (nach vorheriger Datensicherung).

"Innerhalb" Windows wäre Wubi und das willst du ja vermutlich nicht und würde ich auch nicht empfehlen.

vlt beim Neustart USB/DVD herausnehmen, weil durch den Neustart wieder von dort gebootet werden könnte.

Adam1985 01.02.2015, 21:35

Ne... Geht auch nicht... Dann wird Windows geladen und wenn ich die Festplatte als "Bootdevice" deaktiviere ( was eigentlich Schwachsinn ist, weil ich Ubuntu deshalb ja installiere ) findet das BIOS nichts zum booten...

0

was ist der fünfte schritt? und ansonsten mal mit Ubuntu 14.04 versuchen und von dort aus updaten. 14.10 kam ja erst vorgestern raus, da kann es schon noch bugs geben. :)

Adam1985 01.02.2015, 21:55

Der Schritt ist der wo man auswählt ob man Ubuntu inerhalb von Windows installieren möchte oder die Platte überschreiben will...( Ich möchte Windows gerne behalten )

Die Installation hat auch bei meinem Laptop mit Windows 8, der etwas neuer ist problemlos geklappt

0
cheater67 01.02.2015, 21:58
@Adam1985

dann geh dort mal auf advanced partitioning oder so und erstell dir eine partition, auf der du dann ubuntu installierst. Wenn das nicht geht, kannst du auch auf windows die platte partitionieren und auf der Ubuntu installieren. und wann genau startet er neu? bzw wenn du was machst? PS: bei der partitionierung könnten theoretisch fehler auftreten. Dafür übernehme ich keine haftung :P

0
Adam1985 01.02.2015, 22:11
@cheater67

Er startet dann neu, wenn ich die Schaltfläche "Weiter" drücke nachdem ich ausgewählt hab ob ich selbst partitioniere, die Platte überschreibe, oder neben Windows installieren will... Ich glaube auch, dass das noch normal ist. Aber davor müsste der Bootmanager und mal mindestens ein Paar Dateien oder sowas installieret werden... So genau weiß ich das auch nicht...

0
cheater67 01.02.2015, 22:13
@Adam1985

bei mir war das nicht der fall. ich hab meine platten aber selbst partitioniert, das ist vlt der unterschied zwischen uns. mach das mal und erstelle eine seperate partition für ubuntu. der bootloader wird erst später installiert. (grub oder LiLo, je nach wahl)

0

Hallo

Bis zum fünften Schritt ging es auch aber danach startet der Rechner neu
  • Welche Anleitung und was genau ist da der 5. Schritt?
  • Welche CPU ist verbaut?
  • Was für eine Grafikkarte wird benutzt?
  • Hast Du bereits verschiedene Kernel-Parameter getestet?

Linuxhase

Adam1985 05.02.2015, 15:19

-Keine Anleitung

-Der fünfte Schritt im Installationssetup ist gemeint( Partitionierung )

-AMD Athlon X2( 64 bit )

-AMD Radeon( glaub ich... )

-Wo kann man die verändern???

0
Linuxhase 06.02.2015, 00:06
@Adam1985

@Adam1985

Keine Anleitung

verstehe.

Der fünfte Schritt im Installationssetup ist gemeint( Partitionierung )
  • Ja was hast Du denn da gewählt?
  • Neben einem bestehenden System installieren
  • Die ganze Festplatte verwenden
  • Etwas anderes?
AMD Radeon( glaub ich... )
lspci -nnk | grep -iA2 "vga"

in einem Linux-Terminal schafft Klarheit darüber.

Wo kann man die verändern?

Im Bootloader

  • Du drückst beim ersten Anzeichen von Ubuntu (der tastatur und dem Männlein auf lila Hintergrund) eine beliebige Taste
  • Dann wählst Du mit den Pfeiltasten den zu bootenden Eintrag aus (der oberste ist Standard.
  • Dann drückst Du die TAB-Taste um ins Editiermenü zu gelangen
  • Hier wanderst Du wieder mit den Pfeiltasten zu der Zeile in der Linux.... steht und begibst Dich an das Zeilenende.
  • Hier entfernst Du den Eintrag quiet splash -- und schreibst die gewünschten Parameter hinein (empfehlenswert ist bei AMD und NVIDIA der Parameter nomodeset )
  • Jetzt drückst Du F10 um den Bootvorgang fortzusetzen.

Wenn alles gut geht sollte damit Dein Problem wenigstens temporär behoben sein. Andernfalls möchte ich wissen was in den letzten 10 Zeilen angezeigt wird bevor nichts mehr geht.

Linuxhase

0

Hast Du eine Anleitung benutzt oder "frei Schnauze" installiert? Vielleicht hilft Dir dieser Artikel weiter: http://wiki.ubuntuusers.de/Dualboot

Adam1985 02.02.2015, 11:31

Ich bin das genauso angegangen wie bei meinem Laptop( Auf dem es problemlos läuft )... Nicht nach Anleitung sondern einfach EFI umgestellt und durch Setup von Ubuntu gecklickt...

0

Was möchtest Du wissen?