Problem mit Nitrado Server Minecraft?

... komplette Frage anzeigen

3 Antworten

Wenn auf dem Server eine Version läuft die 1.7 oder älter ist. => 1.8 oder neue installieren, steht doch da :D

Allerdings ist das nen Warning und kein Error. das sollte also funktionieren. Bzw wenn es das nicht tut ist das wohl nicht das Problem.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von legotyp224
19.04.2016, 15:42

Achso OK danke

0

Diesen Fehler kann man beheben - indem man den Anbieter wechselt. Nitrado hat nur die jre7. Deine Mods brauchen aber die jre8.
Du kannst zwar den Support anschreiben, aber die Wahrscheinlichkeit dass Die das ändern ist gering.

Antwort bewerten Vielen Dank für Deine Bewertung

da es sich hierbei um einen Gaming Server handelt, hast du keinen zugriff auf den Server, welcher im Hintergrund läuft. Hierfür den Nitrado Support direkt anschreiben oder den Anbieter wechseln.

Letzteres kann ich gamingpower.eu herzlich empfehlen.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?