Problem mit der Grafikkarte, Browser?

...komplette Frage anzeigen

4 Antworten

VP9 ist ein Videocodec mit dem das Video dekodiert wird (Bytes ---> Bild). Wenn Prozessorlast hoch ist und VPU-Auslastung niedrig ist das ein Anzeichen dass das Video nicht mit der Hardwarebeschleunigung der Grafikkarte dekodiert wird. Ist es anders herum, wird die Grafikkarte benutzt. Das sollte sie aber auch, denn sie ist gut geeignet und optimiert dafür.

YouTube nutzt standardmäßig den HMTL5-Player, der NICHT auf Flash basiert. D.h. da kannst du Flashversionen installieren wie du willst, beim Firefox wirst du da keine Änderungen sehen. Der Internet Explorer hingegen nutzt glaub ich noch den Flashplayer, da er HTML5 nicht kann. Wenn Flash dann die Hardwarebeschleunigung nutzt erklärt das warum ausgerechnet der IE es hinbekommt das Video ohne extreme CPU-Last darstellen zu können. Wenn du dir das Flash-Player Addon für Firefox installierst (nötig bei Version 33+) um den flashbasierten YouTube Player nachzurüsten (ich kann grad selber nicht glauben dass ich das tatsächlich jemandem empfehle) solltest du den selben Effekt bekommen wie im IE: https://addons.mozilla.org/de/firefox/addon/youtube-flash-player/

Das eigentliche Problem wird dadurch aber nicht gelöst. Schau mal ob ein Neustart des Browsers oder PCs das Problem behebt. Falls nicht, installiere mal den Grafikkartentreiber neu. Könnte sein dass die Browser aus irgendeinem Grund den Videodekoder der Grafikkarte nicht finden und die Inhalte des HMTL5-Players per CPU rendern.

Ansonsten wüsste ich jetzt aus dem Stand nicht woran es liegen könnte bzw. was du tun könntest

Antwort bewerten Vielen Dank für Deine Bewertung
Marcomala 14.11.2015, 22:27

Danke für deine Antwort. Ich habe mir das Addon runtergeladen => es wurde kein bild abgespielt, nur ton.

Weiterhin habe ich meinen Grafikkartentreiber aktualisiert => ich kann garkein Video mehr gucken mit oder ohne Flash geht nichts mehr. :(

Was soll ich tun?

0

Also, ein Hardwareproblem kann man da nicht ausschließen, allerdings würde ich jetzt eher auf ein Softwareproblem tippen.

Wenn Du weißt dass es letzte Woche noch funktioniert hat, dann versuche bitte mal den PC auf einen Systemwiederherstellungszeitpunkt zu dieser Zeit zurückzusetzen, denn eventuell ist auch irgendein Update heruntergeladen worden im Hintergrund welches die Leistung beeinflusst.

Alternativ könntest Du mal einen Browser wie Safari, Opera oder Chrome ausprobieren.

Antwort bewerten Vielen Dank für Deine Bewertung

dein problem liegt bei vista, das ist selbst schon (insbesonders auf schwachbrüstigen notebooks) viel zu grafiklastig und microsoft hat nicht umsonst für die nachfolger dieses punkt erheblich reduziert.

tipp: kaufe dir win7, die lizenzen gibt es schon für ca. 10 €, nimm eine upgrade-version, die sind sogar noch billiger und du behältst alle deine daten, dokumente und programme.

Antwort bewerten Vielen Dank für Deine Bewertung

Mit Windows 10 würde es vermutlich besser laufen, als mit dem schlechtesten OS aller Zeiten - Vista

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?