Problem mit dem Sverweis?

...komplette Frage anzeigen

2 Antworten

Sind die Leitwerte Zahlen oder Wörter?

Bei der Angabe WAHR wird eine Zahl ausgegeben, diese stimmt jedoch nicht

das deutet darauf hin, dass die Tabelle nicht mehr geordnet ist oder dass ein Label-Zahlen-Kuddelmuddel vorliegt!

Verwende FALSCH=0 und suche mal nach ein paar bekannten Einträgen.

Kopiere den Sucheintrag und vergleiche das Ergebnis mit einem geschriebenen Eintrag. Schau im Menü Zellen formatieren (Strg+1), -Karte Zahlen- nach, welches Format angegeben ist!

Oder ist die erste Spalten nicht mehr die des Leitwerts?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jackie251
27.01.2016, 20:56

die tabelle muss ja nie geordnet gewesen sein, früher wurde ja auch schon mit "falsch" gearbeit, laut FS.
Zudem sind nach seine Aussage in Spalte A texte und der Suchwert ist auch ein Text, Zahlen kuddelmuddel kann es nicht sein.
Aber der FS reagiert ja auch nicht mehr

0
Kommentar von Studili
28.01.2016, 10:06

Die Tabelle ist sortiert, aber es wird mit falsch gearbeitet.

Der Suchwert ist ein Text. Die Zellen sind jeweils als Standard formatiert.

0

Da müsste man ggf mal die Formel sehen oder sogar mal ein Bild von der Tabelle.
Ich meine bisher haben wir als Aussage:
ich habe eine Formel die bisher funktioniert hat, auf die geänderte Tabelle angepasst, jetzt geht sie nichtmehr

Wie soll man da helfen. Entweder die Formelanpassung ist falsch oder Excel ist kaputt...

Ich tippe auf ersteres, nur die Formel zum überprüfen sehe ich nicht

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Studili
27.01.2016, 16:17

ursprüngliche Formel: =SVERWEIS(F6;'Tabelle2'!A1:B1860;2;0)

neue Formel: =SVERWEIS(F6;'Tabelle2'!A1:B1554;2;0)

0

Was möchtest Du wissen?