Problem mit Battlefield 2-Forgotten Hope 2

...komplette Frage anzeigen

2 Antworten

Ich wollte Patch 1.5 installieren aber wenn er zur Hälfte installiert ist, dann kommt eine Meldung das ich bereits eine neuere Version drauf hab. Ich benutze Forgotten Hope 2.3

Yugeuner 12.10.2010, 06:51

Das heißt, du spielst bisher noch ungepatched, bzw eine Version vor Patch 1.41

Du musst zuerst das Spiel installieren, dann Patch 1.41, dann Patch 1.5 und dann noch den Patch 1.5 Hotfix.

Wenn du es nicht in dieser Reihenfolge machst, ist FH2 nicht kompatibel mit BF2.

0
Lukator112 12.10.2010, 06:53
@Yugeuner

Achso. Ok. Also muss ich alles nochmal deinstallieren und von vorne in der richtigen Reihenfolge installieren, stimmts? Danke schonmal!

0

Welchen Patch und welche Version der Mod benutzt du denn?

Was möchtest Du wissen?