Problem mit Asrock deluxe 4 beim start bootet er nich b.z. er stürtzt ab .

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Läuft der CPU-Lüfter?

ja tut er aber halt boxed ne

ich hoffe das hilft

0
@Timm18

naja, dann liegt das Problem wo anderes.

Was du machen kannst ist, benutze mal nur Mainboard, CPU+Lüfter, RAM, Grafikkarte und Netzteil. Nimm RAM und GK noch mal raus und setz sie neu ein.

0
@FroggyK

hab ich schon aber wen ich den ram rausnehme oder cpu nläuft garnichts mehr und ich sehe nichts ich hab auch andere grakas benutzt läuft aber nich aber danke für den tipp

0
@Timm18

Schade!

Kannst du das folgende noch mal ganz genau im Detail beschreiben?

dan wollte ich erst das bios setup ausführen und drücke f2 das klappt auch aber als er mir dan sagt welcher prozzesor taktfreqenzy und kerne ich habe und die hard drives und laufwerke auflistet bleibt er stehn und es passirt garnichts mehr

0
@FroggyK

also wen ich den pc starte ist es ja so das kein os also kein windows instalirt is also zeigt er mir einen bildschirm mit folgendem ein fettes logo von dem übertaktprogramm turbo ucc in der mitte mit der auswahl x um die funktion zu aktiviren . aber das wollte ich nich also starte ich mit f2 den bios setup was auch geht allerdings hängt der vorgeng sich auf oder es geht einfach nich weiter nachdem der bootvorgang den prozzesor main bord bios version (1.50) und das laufwer b.z festplatten aufgezählt hat dort steht dan das die festplatten angeschlossen sind aber das das die steckplätze nicht aktivirt sind aber das steht nur bei den festplatten und nich bei den laufwerken dan ist in dem boot vorgang nochmal die auswahl f6 für instend flash oder f11 für boot menue aber igal welchs von beiden ich mache es passirt nichts :( er listet auch den arbeitsspeicher auf aber ich versteh das nich . aber danke für die hilfe

0
@FroggyK

Ja i ch hab ne ps2n angeschlossen aber ne usb hab ich auch kan ich mal testen

0

Hallo Timm18, daß sieht mir ganz nach ein Systemfehler aus. Um diesen zu beheben, lade Dir mal bitte die Testversion von Tuneup Utilities Einklickwartung herunter. Damit werden alle Fehler behoben. Internet: www.tuneuputilities.de

...hoffentlich habe ich Dich richtig verstanden...aber diese Meldungen sind für Dich nicht von Belang. Dieses Bild was erst kommt und diese Auswahlmöglichkeiten hat, ist nur ein Bild was das BIOS ausblendet. Wenn Du gar nichts machst, sollte das Board normal booten. Du kannst höchstens F11 drücken um auszuwählen das es von der Windows-CD starten soll, also das CD-Rom-Laufwerk auswählen.

Natürlich kannst Du auch über F2 ins Bios gehen und dort als Bootoption das CD-Laufwerk auswählen, sinnvoll wäre aber dort die Festplatte als Bootlaufwerk stehen zu lassen.

...dieses turbo ucc spielt zum installieren keine Rolle, das macht erst Sinn wenn der PC läuft...

Nun ja das ist es nich ich komm ja garnich ins boot menu rein weil der sich iregnewie aufhaenht

0
@Timm18

Hallo Timm (aus der Radiosendung mit Doppel-mm?) :-)

...ne im ernst, mit f2 kommst Du dann ins BIOS, da solltest Du dann mal nach "Load Fail-Safe-Defaults" suchen und laden, somit stellst Du das BIOS wieder in den Auslieferungszustand zurück. Dann ein Neustart, dann sollte das BIOS eigentlich durchlaufen und von Deiner Windows CD booten, Du solltest keine Einstellungen vornehmen...

...wenn das nicht gehen sollte, kannst dann immer noch mit F11 das Boot-Menü aufrufen und dabei das DVD-Laufwerk auswählen...

...bei diesem Motherboard musst Du anscheinend ein BIOS Update machen, zumindest stieß ich darauf beim googeln. Hast Du ein Diskettenlaufwerk? Dann kannst Du die alte Version des Bios Update nutzen, ansonsten muss eigentlich schon Windows laufen um eine Update mittels Windows zu machen...es könnte nämlich sein das Deine CPU noch nicht erkannt wird - so alt ist das Modell ja noch nicht...

0

Was möchtest Du wissen?