Problem in MS Excel Tabelle - Ausgaben Zusammenfassen?

 - (Computer, PC, programmieren)

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

SUMMEWENN FUNKTION

Also bei Wohnung würde das heissen: SUMMEWENN(I2:I10,"Wohnung";J2:J10)

SUMMEWENN(I2:I10;"Wohnung";J2:J10)

0

Vielen Dank!

1

Auf die fehlenden Anführungszeichen bist du bereits hingewiesen worden.

Alternativ kannst du als Kriterium auch die Zelle mit der Kategorienbezeichnung angeben, also:

=SUMMEWENN(I:I;A2;J:J)

Der Vorteil hierbei: Du kannst die Kategorienbezeichnungen in Spalte A und I ändern, ohne die Formeln anpassen zu müssen.

Die beiden Bereiche sollten sinnvollerweise gleich groß sein, auf deinem Screenshot ist das nicht der Fall (I2:I918 und J2:J907). Am einfachsten ist es, ganze Spalten zu verwenden, falls irgendwann mehr Einträge zusammenkommen, als in der Formel vorgesehen.

Versuch mal das Wort Wohnung in Anführungszeichen zu setzen

Vielen Dank!

0

Wie kann ich bei Word 2016 erzwingen, dass die Spalten meiner zu breiten Tabelle umgebrochen werden?

Hallo,

Ich benutze Word 2016 und habe eine Tabelle erstellt, die zu breit ist, um auf ein DIN-A4-Querformat-Blatt zu passen. Ich möchte daher die überlappenden Spalten umbrechen und unter dem ersten Teil der Tabelle darstellen lassen, quasi so, als hätte ich zwei Tabellen untereinander mit den verschiedenen Spalten.

Das Problem ist aber, dass die Tabelle gemeinsame Zeilentitel besitzt. Wie kann ich Word als Äquivalenz zum Seitenumbruch der verschiedenen Tabellenzeilen den Zeilenumbruch der verschiedenen Tabellenspalten automatisieren lassen?

Ich habe schon gegoogelt, aber zu dieser Problematik fand ich da gar nichts. Bitte helft mir! :(

Mit freundlichen Grüßen,

KnorxThieus (m)

...zur Frage

Fortlaufendes Suchkriterium bei SVERWEIS in Excel?

Hallo,

ich habe folgendes Anliegen:

Ich habe eine Excel Tabelle, die sich die Werte aus einer zweiten Arbeitsmappe mithilfe von SVERWEIS bezieht. Das Suchkriterium in der Tabelle sind fortlaufende Zahlen (1001,1002,1003,...) und sind eindeutig in der Wertetabelle vergeben. Wenn ich nun den SVERWEIS in der Tabelle in die gewünschte Zelle schreibe, sieht dieser bspw. so aus: =SVERWEIS("1001";'Preisliste'!$A:$T;Spalte(A1);FALSCH). Der Befehl an sich macht was er soll und funktioniert einwandfrei.

Nun meine Frage: Ist es möglich, dass sich das Suchkriterium beim nach unten ziehen der Zellen immer um +1 verändert und nicht kopiert wird? Ich weiß, ich könnte zwar die Zellenbezeichnung als Suchkriterium vergeben (A1,A2) aber dann wäre keine Sortierung der Tabelle mehr möglich.

...zur Frage

Excel für Mac: Wie kann ich die erste Zeile und Spalte fixieren?

Ich möchte gerne in meiner Excel Tabelle die erste Zeile und Spalte fixieren. Über den Fenster teilen und Bereich fixieren funktioniert dies auch. Allerdings wird mir die erste Zeile und Spalte doppelt angezeigt wenn ich nach links oben scrolle.

...zur Frage

Kann man in Excel zwei verschiedene Tabellenformate automatisch anpassen?

Hi.

Ich hab folgendes Problem. Und zwar bastle ich gerade für ein Pen & Paper RPG an Charakterbögen und versuche das jetzt mal in Excel hin zu fummeln. Jetzt bin ich auf das Problem gestoßen, dass ich die obere Seitenhälfte schön pragmatisch formatiert hab und die Spaltenbreite usw alles Top war, und dann kopier ich die kleinere Tabelle mit anderen Spaltenbreiten darunter und shoop da whoop, verzogene Spalten. Entweder bei der unteren Tabelle, wenn ich die Formatierung beibehalte, oder in der oberen Tabelle, wenn ich die Formatierung anpasse.

Gibt es eine Möglichkeit die Formatierung der oberen Tabelle zu sperren oder sie von der übrigen Seitenformatierung auszunehmen?

Die obere Tabelle zu sperren hab ich schon versucht, sie formatiert sich trotzdem um, sobald ich von der kleineren Tabelle den Befehl gebe, die Formatierung an ihre Spalten anzupassen.

Ich hoffe auf schnelle Hilfe!

...zur Frage

Hallo Zusammen, brauche hilfe bei Excel bedingte Formatierung Ferien TEIL 2?

Hallo Zusammen, brauche hilfe bei Excel bedingte Formatierung Ferien?

habe die Frage bereits gestern gestellt und von Chris auch eine Antwort erhalten. Habe nun diese Datei hochgeladen und bitte um weitere Unterstützung.

ich habe 2 Bilder eingefügt das eine soll jetzt den Monat Dezember darstellen und in der anderen Registerkarte sind die Ferien hinterlegt. Jetzt sollen im Dezember alle Spalten markiert (bedingte Formatierung) werden die zum Beispiel den Ferienzeitraum 02.12.2017 bis 05.12.2017 und 10.12. - 15.12.2017.

!!! Es soll nicht nur die Zelle mit dem Datum markiert werden, sondern auch die Felder darunter!!!

Ich habe keine VBA-Kenntnisse

Für die Feiertage habe ich das hinbekommen.

...zur Frage

Deutsches Sprachpaket für MS Office 2016?

hey leute ich habe mir heute MS Office heruntergeladen jedoch auf einem nicht gekauftem weg freigeschaltet jedoch ist alles auf englisch und es kommt eine Fehlermeldung wenn ich ein Sprachpaket instalieren will siehe Bild unten da es mir aber nichts nutz auf englisch da es ja auch die englische rechtschreibung nutz und co. kann mir einer sagen wie ich diese Fehlermeldung behebe oder ob es vllt auch einen anderen weg giebt sich ein sprach paket herunter zu laden ?!

das video wo ich es her habe : https://www.youtube.com/watch?v=F-vcWW4OgAA die Bilder einemal der fehler und einmal das Programm wo es eine option gibt ich sie jedoch nicht verstehe.

bitte schnell helfen !!! brauche es für meine Jahresarbeit.

(mir war die rechtschreibung egal dda es schnell gehen muss ^^ )

PS der Putzlappen

...zur Frage

Was möchtest Du wissen?