Ports öffnen auf funktioniert NICHT?

...komplette Frage anzeigen Port-Öffnung - (PC, Internet, Spiele)

4 Antworten

Da ich im Kommentar kein Bild anfügen kann, hier sozusagen mein Kommentar.

Hier siehst du eine Portweiterleitung an die IP (sollte übrigens eine statische lokale IP sein) 192.168.0.111

Die Ports sind Teil von Mumble (so ähnlich wie TS) und Triggern/Pointern auf einen RaspberryPI.

Deine 192.168.0.1 ist deine Router-IP und nicht die deines PCs/Servers

die fangen i.d.R. bei .100 an.

Schaue dafür am besten mal in die DHCP Client Liste.

Bzgl. intern und extern kann ich dir keine Auskunft geben, würde aber einfach mal in beide die gleiche Adresse eintragen, wenn's klappt kannst du ja nach dem Schema "Versuch und Irrtum" ausprobieren, wie sich die Konnektivität verhält, wenn die IP nur intern oder nur extern ist/steht.

Über einen Bericht deines Erfolgs oder Misserfolgs würde ich mich freuen, da dann vielleicht doch ein IPv4 Problem vorliegt, wie von den anderen beiden erwähnt.

 - (PC, Internet, Spiele)
SYSCrashTV 20.01.2017, 17:18

Bei Unitymedia erwacht mein Bullshit-Verdacht bzgl. DS-Lite...

Sofern die Portfreigabe korrekt ist funktioniert eine IPv4-Freigabe damit trotzdem nicht... Steht denn auf der Status-Seite deines Gerätes eine IPv4-Adresse im Reiter Internet oder nur eine IPv6?

1
Thor1889 20.01.2017, 17:30
@SYSCrashTV

Sorry, aber ist deine Frage an mich gerichtet ?

Ich bin bei KabelDeutschland/Vodafone und besitze eine IPv4 Adresse.

Meine Portweiterleitung funktioniert ohne Probleme.

1
Rayen 20.01.2017, 17:57
@SYSCrashTV

Bei meinem Router gibt es einen Reiter "Status" aber darin finde ich nirgendswo eine IPv4 Adresse, außer im Reiter "Network" unter "WAN"

0
Rayen 20.01.2017, 17:56

Hallo!

Ich habe jetzt zwei Ipv4 Adressen gefunden:

Eine über die CMD mit "ipconfig": 192.168.0.20

Und eine im Router unter "WAN": Da steht IPv4 Adresse die mit 100 beginnt. Soll ich diese 100er mal in die Port Weiterleitung packen?

0
Thor1889 21.01.2017, 12:08
@Rayen

Es ist vermutlich die 192.168.0.100

Zumindest ist es bei meinem (kabelgebundenen) PC immer die.

Trage die einfach mal ein.

0

Das Problem dürfte hier gar nicht so sehr der TC 7200.20 sein, sondern der Umstand, dass das Forwarden von Ports unter IPv4 bei den meisten Kabelanschlüssen wegen des Dual-Stacks schlicht nicht funktioniert. Oder anders ausgedrückt, es geht nur bei denjenigen, die einem Geschäftskundenanschluss mit einer echten IPV4 Adresse haben. Wenn die Freunde ebenfalls Kabelkunden sind, könnte man es per IPv6 versuchen, aber sonst geht es nicht.

Rayen 20.01.2017, 16:34

Die ip im Bild zu sehen ist meine statische Router IP. die Ipv4 habe ich nirgends verwendet wo sollte ich die eintragen?

0

Kann es eventuell sein, dass dein ISP dir eine IPv4 nur im DS-Light Tunnel zuteilt und keine Öffentliche.

Dies kommt dank der neuen IPv6 Standards. Es sollte eigentlich im Webinterface deines Routers zu sehen sein ob die IPv4 im DS-Light Tunnel läuft. Falls dies der Fall ist, hilft nur der Anruf beim ISP.

Ich bin bei Kabel Deutschland und hab auch IPv4 im DS-Light Tunnel.

Du kannst es aber mal mit einer VPN versuchen, denn dann läuft der ganze Traffic über den VPN Server der noch eine öffentliche IPv4 hat.

LG Stroaks

Rayen 20.01.2017, 16:39

Wie kann ich das anzeigen lassen, ob ich den eine IPv4 im DS-Light Tunnel habe? Bzw. unter welchem Menüpunkt steht das in der Regel?

0
Rayen 20.01.2017, 17:00
@Stroaks

Ne, das gibts bei mir nicht. Wohl einfach n Kack-Provider. Werd mich damit abfinden müssen dass solche einfachen Aufgaben nicht mehr möglich sind in 2017. Fortschritt - Check

0

Hast du denn auch die richtige lok. IP des Servers eingetragen zu dem weiter geleitet werden soll?

Rayen 20.01.2017, 16:51

Es soll ja zu meinem PC weitergeleitet werden. Im Bild zu sehen gibt es eine Interen und Extere IP. Bei Extern habe ich nicht reingetan weil da ja nichts hingehört oder?

0

Was möchtest Du wissen?