Pokemon GO trotz Android Version 3.3.?

...komplette Frage anzeigen

4 Antworten

Nein, mit Android 3 kannst du Pokemon GO nicht verwenden, da brauchst du mindestens 4.4

Stattdessen solltest du lieber mal schauen, ob du irgendwo ein unoffizielles Update (z.B. via CyanogenMod) findest oder stattdessen ein neueres Handy besorgst.

Welches Gerät hast du denn?

Nein,da dein Handy nicht ich sag jetz mal "gut genung" für das Spiel ist.
Denn wenn es nicht im Playstore angezeigt wird,wird es auch nicht klappen wen du dir es woanders downloadest

Pokémon Go kann erst bei der Android Version 4.4.4. (KitKat) installiert werden. Du kommst nicht drum rum.

Hi Das spiel setzt Android 4.4 voraus nicht 3.4 :)

Oh tut mir Leid, ja, das meinte ich! Mit meinem Samsung Galaxy S3 habe ich natürlich 4.3. Kennst du einen Weg das zu umgehen?

0

Was möchtest Du wissen?