Pokemon Go S3 Mini?

... komplette Frage anzeigen

2 Antworten

Ne,bis Android 4.4+ alles darunter ist nicht kompatibel. Es gibt aber 2 Möglichkeiten.
Entweder ein neues Handy oder Android 4.4 Rom auf dein Handy flashen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Nils99
17.07.2016, 22:46

Ja das mit dem handy flashen hab ich auch überlegt Aber ich hab sehr oft darüber gelesen das danach die Kamera nicht funkioniert man keine narchiten empfangen kann und nicht mehr telefonieren kann daher ist mir die gefahr zu hoch das ich mir mein handy schrotte ... hab schon was gesehen über odin und cyanogenmod

0
Kommentar von LuksaXD
18.07.2016, 00:17

Da kann nichts passieren wenn man nichts flasch macht! Und heut zu tage kann jeder was im Internet schreiben zB. das der Verfasser sie abschrecken will und Fehler oder Schäden angibt um Leute zuhindern dies zu tun. So war es zumindest bei Ios mit den Jailbreak's das viele behaupten das ihr Iphone,Ipad oder ipod Schäden nach der Durchführung hatten. Das aber nur zur abschrecke war damit man nicht Jailbreakt.

0

Herzlichen Glückwunsch, Sie sind der 1000 gutefrage - user, der genau diese Frage stellt, Sie haben ein neues Handy.... Nein, natürlich nicht, aber könnt ihr Kids heutzutage nicht mal selber googlen? Was lernt ihr bloß in der Schule? * kopfschüttel* 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Nils99
16.07.2016, 23:15

Vielen Dank für diese konstruktive und genaue Antwort Danke.

0

Was möchtest Du wissen?