Pokemon Go jelly bean android 4.4 systemvorraussetzung?

... komplette Frage anzeigen

2 Antworten

http://pkmongo.com/system-requirements.html

Android Recommended System Requirements

Operating System: Android Jelly Bean & Above

Processor: 1.0 ghz dualcore or better

Memory: 1 GB RAM

Hard Disk: 10 MB Free memory space

Graphics: Adreno 305 or better

Internet: Stable broadband internet connection

 

iOS Recommended System Requirements

Operating System: iOS 6 and above

Processor: 1 ghz Cortex-A8 or better

Memory: 1 GB RAM

Hard Disk: 10 MB Free memory space

Graphics: PowerVR SGX535 or better

Internet: Stable broadband internet connection

Antwort bewerten Vielen Dank für Deine Bewertung

Erforderlich ist GPS sowie Standortbestimmung, eine mittelmäßige bis gute Internetverbindung über 3G/4G, Wlan usw + Gyroskope sonst geht der AR-Modus nicht.

Android
- Android 4.4 bis Android 6.0.1
(Android N ist bis zum offiziellen Release nicht unterstützt)
- Eine Auflösung von mind. 720×1280px, für Tablets ist es nicht optimiert

iPhone 5+
iOS 8+

Unterstützt sind NICHT:
-Intel Prozessoren
- Jailbreaks auf iOS
-Windows Phones
-Blackberry
-einige Samsung Handys

ACHTUNG:
- Pokémon Go sammelt Daten. Datenschutzbestimmungen sind mangelhaft. Datenschutzfreaks halten sich also bitte zurück

-bisher gibt es einige Fehler (zB AR funktioniert nicht, Server überlastet usw)

-achtet weiterhin auf die Umgebung

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von halligalli555
18.07.2016, 12:20

Ich spiele das auf Jelly Bean 4.1.2

0

Was möchtest Du wissen?