Pokemon Go installieren?

...komplette Frage anzeigen

1 Antwort

Evtl. ist die Android Version nicht aktuell genug? Man braucht 4.4 oder höher.

Antwort bewerten Vielen Dank für Deine Bewertung
Stuntnudel 07.07.2016, 20:48

Das Handy ist auf dem neuesten Stand :/

0
MuffinDx 07.07.2016, 20:50
@Stuntnudel

Du muss nix heißen xD ein Handy von vor 5 Jahren auf dem aktuellsten Stand muss nicht automatisch 4.4 oder höher haben ^^

0

Was möchtest Du wissen?