Pokemon Go instal :/?

... komplette Frage anzeigen

3 Antworten

wenn du's im Playstore nicht findest, hilft es auch nicht die APK auf den lappi zu downloaden  und dann auf dein Handy zu ziehen.

Du brauchst mindestens ein Samsung galaxy s5(kein Mini) oder ein Iphone 5 dafür.

dein handy ist wohl schlicht weg einfach zu alt.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von randomuser20
14.07.2016, 21:02

Geht auch auf dem S4. Das Handy muss nur mindestens 2GB Arbeitsspeicher Haben

0
Kommentar von randomuser20
14.07.2016, 21:04

Das S4 hat Android 5.0.1 und du verwechselst Arbeitsspeicher mit normalem Speicherplatz.

0

Ich empfehle dir einfach diese App garnicht herunterzuladen. Aber jeden selbst überlassen ^-^

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?