Pokemon go im playstore?

... komplette Frage anzeigen

2 Antworten

Nur ab Android Version 4.4 spielbar, da es mit den niedrigeren Versionen nicht laufen würde oder sehr schlecht.

Antwort bewerten Vielen Dank für Deine Bewertung

Du brauchst 4.4

Ich hab vorhin gelesen das es unter anderem bei dem s3 und einigen huaweis gar nicht läuft 

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?