Pokémon Go auf IPhone 4?

...komplette Frage anzeigen

4 Antworten

Ist momentan noch unklar. Wird sich aber herausstellen wenn die iPhone Besitzer es auch installieren können. Ich denke es ist gut möglich.

Antwort bewerten Vielen Dank für Deine Bewertung
Oskar2002xd 13.07.2016, 16:46

Das ist klar. Wenn ich auf mein Ipod Touch 4g(IOS 6.1.6) im App Store eingebe kommt als Systmanforderungen: Iphone/Ipod mit IOS 8

0

Ne, geht leider nur ab iPhone 4s. Bzw. ab iOS 8.

Antwort bewerten Vielen Dank für Deine Bewertung

Pokemon Go ist heute für iOS herausgekommen. So wie ich es mitbekommen habe, brauchst du mindestens ein IPhone 5.

Antwort bewerten Vielen Dank für Deine Bewertung

Nein. Mindestens IOS 8.0

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?