Pokemon go auf ios 9.3.3 nicht spielbar?

...komplette Frage anzeigen

4 Antworten

Kompatibilität: Erfordert iOS 8.0 oder neuer. Kompatibel mit iPhone, iPad und iPod touch.

Steht so im Itunes-Store

Es müsste mit iOS 9 also gehen.

Vermutlich ist dein Handy einfach überlastet, weil bei dem Update was schief gegangen ist oder im Hintergrund noch nicht alles verarbeitet ist.

Ich würde die App deinstallieren und dann noch mal downloaden.

Also bei meinem 5s mit 9.3.3 läuft alles super. Versuch mal das handy neuzustarten, Hintergrund programme schließen, zur not Pokemon neu zu installieren.

Hast du dein Telefon zufällig gejailbreakt?

Hast du das iPhone 4s?

Was möchtest Du wissen?