Pokemon Go auf IOS 7.1.2?

...komplette Frage anzeigen

2 Antworten

Nein, es braucht mindestens Version iOS 8.0 :(

TomBrady12 10.07.2016, 22:22

Dann brauch ich wohl ein neues Handy :)

0

Was möchtest Du wissen?