Pokemon Go auf dem Samsung Galaxy Ace 4?

...komplette Frage anzeigen

1 Antwort

Wie die Meldung schon sagt, dein Gerät ist nicht kompatibel....

Ja sag bloß ô_o Ich frag mich nur woran liegts? Eigentlich sollte doch die Version 4.4 reichen

0

Was möchtest Du wissen?